Overclocking disaster help

tmehlhorn

Distinguished
Jan 28, 2009
1
0
18,510
Trying to help a friend who has a problem after overclocking. never done it myself so dont know anything about it. He overclocked it.then tried to boot up. it has never operated again. it did not run at all after changing the setting. he gets a blank screen, it does not even show the bios screen. everything is powered up but there is nothing there. cant even boot from a cd. have tried pulling the jumpers battery etc. to reset the cmos no difference.
 

squatchman

Distinguished
Oct 31, 2008
211
0
18,680
Two things:
Have you tried another video card?
Are you sure that you followed your motherboard manufacturer's instructions for resetting CMOS?
 

roush2fast

Distinguished
Nov 29, 2007
282
0
18,790
Try using the board VGA if available to eliminate the possibility of a problem with his GPU. Resetting the cmos should work. Make sure PSU is switched to off. Like squatch said, make sure he is following the manufacturer’s instructions. He can’t boot from the cd unless he can get into the bios to change boot sequence.
 
You need to post system specs.

Does the system POST with either the "everything is OK" short beep or with either silence or a multiple beep pattern indicating problems. If it is silent, does the motherboard have a system speaker attached?

Did the system ever work? You are not clear. If not, the PSU could be DOA. Just because "everything" is powered up does not mean you do not have power problems.