Overclocking E8400 on Asus P5K-EPU MB, help...

AVSexton

Distinguished
May 26, 2008
10
0
18,510
I am failing miserably at attempting my first overclock with an E8400 processor on the Asus P5K mb. I have Corsair DDR-2 1066 RAM.

One of my problems is that the names of the settings in this MB's bios don't seem to correspond at all with many of the guides out there. It is quite possible that I am adjusting incorrect settings.

However, as far as I can tell, I did the following:

Adjusted PCI to 100
Adjusted my RAM voltage to 2.1

I'm leaving the CPU's voltage on AUTO, I believe, as suggested by many guides, and simply trying to up the FSB.

Even if I only go to around 350, the system refuses to boot. From what I have read, 400 FSB should be easy on stock speakers with my setup (I got a Xigmatek heatsink, as well.)

Any advice, perhaps screenshots of your overclocks with this setup, would be greatly appreciated.
 

roadrunner197069

Splendid
Sep 3, 2007
4,416
0
22,780
Stock speakers? I dont know what kind of guide you used, lol.

The only thing you can try to do is adjust the cpu voltage to 1.3 or 1.4 and try again. If it boots you can back it down til it dont boot no more.
 

Evilonigiri

Splendid
Jun 8, 2007
4,381
0
22,780
Indeed, stock speakers doesn't affect your FSB.

I hope you mean PCI-E and not PCI, since setting he PCI to 100, if possible, will kill any PCI card if you have any.

My guess is also ram, since that's the number 1 culprit when it comes to system instability. Tweak the ram settings around, or better yet, set the ram settings to stock.
 

AVSexton

Distinguished
May 26, 2008
10
0
18,510
I meant stock cooling, not stock speakers. Not sure what I was thinking there, heh.

I meant PCI-E, of course, not PCI. I don't think I would be dealing with an old PCI card with an E8400:p

I do have the RAM set to stock- it is 1066 Corsair "Dominator".
 

bornking

Distinguished
Jul 10, 2006
393
0
18,780
Run the ram at the stock speed and only up the FSB...make sure you have the right voltage on the ram and set the timings manually and not on AUTO.

Also I have the e8400 on a P5E and running at 400FSB (3.6GHz) and everything is fine, but the ram is at the stock speed of 1066 with the stock timing of 5-5-5-15 2T and 2.1V.

Cheers.