Question Overclocking failed error .

Mar 3, 2019
6
0
10
0
my motherboard is asus m5a97 evo r2.0.
cpu is fx 6300.
in bios , the cpu voltage is 1.39 , i have not overclocked .
Does anyone know the default votage.
My pc never starts on first try , after mutliple attemps it works but there is message , overclocking failed.
my cpu is also running hotter then it used to .
i flashed my motherboard to latest bios , still this error is occuring .
i have to two operating systems ,
or is the asus ai suite turbov evo causing problems.
I have run out of options , i post this message here but didn't not get any answer, i hope i can get some answers here.
 

Lutfij

Titan
Moderator
List your current system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Mention the make and model of your PSU as well as it's age. Per your question with voltages, you should read this. I've moved this thread from overclocking section to Systems since you're not overclocking the CPU(or anything).
 
Mar 3, 2019
6
0
10
0
List your current system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Mention the make and model of your PSU as well as it's age. Per your question with voltages, you should read this. I've moved this thread from overclocking section to Systems since you're not overclocking the CPU(or anything).
CPU : AMD FX 6300 3.5 Ghz.
Motherboard : Asus M5A97 EVO R2.0.
Ram : G Skill Sniper 4x2 GB 1600 MHz DDR3.
HDD : Samsung 250 gb with windows 7 , Main Seagate 1TB with windows 10.
GPU : Sapphire Dual x R9 270x 2GB.
PSU : Corsair RM850 Modular.
Chassis : Cooler Master k282 with side fan panel.
OS : Windows 10.

I should mention that i first bought asus m5a97 r2.0 but it didn't worked with fx6300 , so the service centre gave us the m5a97 evo r2.0. Does it have to do with the cmos battery.
Also flashing the bios , should i set vaules of ram from 11 to 9 , does that make difference .
Is it the turbov evo causing problem overclocking by itself ?
Also in my hardware monitor , the speed of cpu says 3512 Mhz , does the system already overclocked it a little bit ?
 

Similar threads


ASK THE COMMUNITY