Question Overclocking i7-4790k with Maximus VII Hero

Not open for further replies.


Apr 15, 2015
Good evening,

I was doing some research on how to overclock my i7 4790k, with the idea of improving my 3D rendering performance, but also with the hope my frame rate could become a bit better at CPU intensive games when playing on my 4k monitor.

I have been looking many guides all around the web, started testing the auto OC that Asus gave me, both for 4.4 and 4.6 with their software, but I found out volts where about 1.35v and my air cooled CPU couldn't hold the temps.

Sometimes I would pass AIDAs 64 test, some other times my PC would simply freeze. Tired of trying I tried a different approach, which I found right here on these forums:

Right now I'm at stable 4.5 at 1.225, though I am trying to get the lowest vCore possible but somehow my PC ignores my settings (will explain later).

So... everything seems fine with RealBench, until I try to get to 4.6.
Why? Because it doesn't matter how much I push vCores, it keeps freezing even when temps do not even reach 80 degrees!

I am at the first step of my overclock and finding myself quite lost, was I just unlucky on the silicone lottery? Am I doing something wrong?

I am sending you my current setup, please, let me know what you think.

AI Overclock Tuner = Auto
1-Core Ratio Limit = 45
Max. CPU Cache Ratio = Auto
Min. CPU Cache Ratio = Auto
Core Voltage = Adaptive (Offset Auto or 0.01, tried 0.025 as well)
Additional Turbo Mode CPU Core Voltage = 1.18 (it bumps it to 1.225... I tried with 1.2 and it bumps it to 1.5... I don't know if should just go with manual or doing something wrong..)
Eventual CPU Input Voltage = 1.88 (I lowered it after I saw things were working, THOUGH, HWinInfo tells my my VCCIN moves from 1.888 to 1.902... should I worry?)
DRAM Voltage = Auto

I have not touched any Cache settings yet as I first want to set the clock.
As said before... this build is stable right now, though the adaptive voltage keeps increasing more than I would like, but, when moving to 4.6... it's impossible, it just freezes no matter what I do.

My last change was to active VRM CPU Spectrum and chose level 9 (just testing right now) of Load-in line calibration.

Leaving you my PC specs as well:

Maximus VII Hero
i7-4790k (BeQuiet Dark Rock TF)
32GB RAM 1866
GTX 970

Hope you can help me a bit here folks...
Last edited:
I think he means 4.5ghz.

Simply put could be you can't get 4.6 because silicon lottery. Nothing you can do about that.

I recommend doing everything via BIOS, things to do:

Voltage = manual, then go to adaptive when your done stress testing
LLC = Auto is fine if you don't see your voltage changing on manual mode.
Max out your power limit
Set T.Probe to Extreme


Apr 15, 2015
Sorry that was a typo. Fixed


Thank you all, I'm going to check der8auer's guide. Read about him at other posts but didn't know he had a guide for z97 boards.
Will also test your recommendations TechyInAZ.

Currently running 4.5 at 1.225-1.232 approximately with 1.85v of CPU Input.

So far so good. 4.5 at 1.2 working. Will try to go lower.
LLC Changed to auto, no big changes.
T.Probe changed to Extreme
I couldn't find where to max out the power limit nor, if talking about long and short TDP, what values to put in there...
Changed cache to x40 and cache voltage to 1.5.
Removed the options the video suggests.

Will try to go up on cache to x45 as I do a lot of image processing... if things are stable I'll go for 4.6 clock
Last edited:
Not open for further replies.