Question Overclocking i9 9900k to 5ghz

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
Hello recently i buyed an 9900k and i'm trying to overclock... the isue that i'm having is that when i try to run a benckmark like Cinebench the procesor goes down from 5000Ghz to 4600Ghz.... i disabled c-state, avx is set to 0 and still the Ghz go down
Any tips ? Thanks

PC Specs:
• Case: InWin 805 Black
• Procesor: i9 9900K
• Motherboard: MSI Z370 GAMING PRO CARBON
• VideoCard: GIGABYTE RTX 2080 Ti GAMING OC
• Memori: Vengeance LPX Black 16GB DDR4 3200MHz CL16 Dual Channel Kit
• SSD ADATA Premier Pro SP550 Series 128GB
• Samsung SSD 850 EVO mSATA 1TB
• Sursa Seasonic Focus+, 80+ Gold, 750W
• OS: Microsoft Windows 10 Pro
• Cooler Procesor: Ninja Scythe 5
 
Last edited:
Feb 16, 2019
28
3
35
0
You have to increase maximum TDP too. And I'm just bit confused because you said you have i9 and in specs you have i7.
 
Feb 16, 2019
28
3
35
0
Well TDP is thermal desing power but what i meant is maximum power consumption. When you overcklocked you cpu and ran stress test it needed more power than TDP to maintain stability, so it underclocked. I have the same MB as yoi have. In bios turn on advanced mode (F7) then go in overclocking section and ( I do not know exact names of following things in bios, because I'm not at home so I can not try it on my pc) then go in some advanced cpu options and find maximum power consuption. There set for example 300 watts ( I think that is enough). And i have to say that your motherboard isn't really good foe overclocking especialy for 5ghz i9, so you have to keep an eye on your temperatures and voltages.
 
Well TDP is thermal desing power but what i meant is maximum power consumption. When you overcklocked you cpu and ran stress test it needed more power than TDP to maintain stability, so it underclocked. I have the same MB as yoi have. In bios turn on advanced mode (F7) then go in overclocking section and ( I do not know exact names of following things in bios, because I'm not at home so I can not try it on my pc) then go in some advanced cpu options and find maximum power consuption. There set for example 300 watts ( I think that is enough). And i have to say that your motherboard isn't really good foe overclocking especialy for 5ghz i9, so you have to keep an eye on your temperatures and voltages.
Doesn't load line calibration do the same thing? I'd alter that setting first.
 

Barty1884

Titan
Moderator
the procesor goes down from 5000Ghz to 4600Ghz.... i disabled c-state, avx is set to 0 and still the Ghz go down
Cinebecnh is non-AVX, so the AVX offset is irrelevant here.

Are you monitoring temperatures?

The Z370-A Pro is probably the single most 'budget' Z370 board out there, with very basic VRM. If the CPU itself is not overheating, I'd be stunned if the VRM wasn't.
 

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
Barty1884

Guys i messed up some specs... the motherboard that i use is > MSI Z370 GAMING PRO CARBON

I have two pc, one for streaming and one for gaming... and the Z370-A Pro is on my streaming rig...
sorry... i still didin't managed to fix this "issue"
 

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
What are your cpu temps?
I can't manage to make a stable 5ghz overclock.... i tryed everythink but can't make it stable.... don't know where i'm messing it up....

Here are som photos with some oc settings that i used: View: https://imgur.com/gallery/GXHO72N?fbclid=IwAR1Pe_jO0gAc0MBFkRvR9ywfprr6AWInnR1B5QGpxz4-gn8zxcbZwSb4tB8

I increased the voltage up to 1.350v
I used fixed cpu ratio
i used auto on ring ratio..
i used diferent load line calibration from 1 to 7....

Every time even when i use cynebench pc crashes with a bluescreen...
 
I can't manage to make a stable 5ghz overclock.... i tryed everythink but can't make it stable.... don't know where i'm messing it up....

Here are som photos with some oc settings that i used: View: https://imgur.com/gallery/GXHO72N?fbclid=IwAR1Pe_jO0gAc0MBFkRvR9ywfprr6AWInnR1B5QGpxz4-gn8zxcbZwSb4tB8

I increased the voltage up to 1.350v
I used fixed cpu ratio
i used auto on ring ratio..
i used diferent load line calibration from 1 to 7....

Every time even when i use cynebench pc crashes with a bluescreen...
All of that information and your reply just couldn't answer the one simple question I asked you.
 
Last edited:

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
If you can't answer a basic question, we cannot help.
You mean the temps with no overclock? Or you mean the temps with the overclock? ( If you say with the overclock i can't even see what the temps are becouse when i start cinebench the pc crashes)
Idle temps are 30-35
and 80-85 max while runing aida 64

Maybe your cpu just isn't doing 5ghz at 1.35V if it bluescreened during cinebench.
I will try lowering the Ghz

Here is the video when i instaled the i9 on my pc... ( Romanian Language )


And here is a photo with the oc at 4.9 Ghz, voltage 1.330, the ghz go down to 4.6ghz....
View: https://imgur.com/a/YznKEuT
 
Last edited:
Feb 16, 2019
28
3
35
0
I guess this you ran this test at stock with temps around 80°. What frequency and voltage was the cpu running at stock? And what voltage you need for 5ghz?
 

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
I guess this you ran this test at stock with temps around 80°. What frequency and voltage was the cpu running at stock? And what voltage you need for 5ghz?
I'd say that 's pretty good for the 9900k and that air cooler.
This is on 4.9 Ghz with 1.340v, but the same issue is that the cpu downgrades to 4.6 ghz.... and i can't manage to make it stay at 4.9 all the time...

Here is a video:

View: https://www.youtube.com/watch?v=yE1rbMLnZTI
 
Last edited:
If you have multicore enhancement enabled in the bios (Sync-all-cores), the multicore boost won't be as high as it would be when disabled via single core boost. Try disabling this setting in the bios to see if your single core boost increases when running the benchmark.
 

Pepsy89

Reputable
Nov 13, 2015
41
0
4,530
0
If you have multicore enhancement enabled in the bios (Sync-all-cores), the multicore boost won't be as high as it would be when disabled via single core boost. Try disabling this setting in the bios to see if your single core boost increases when running the benchmark.
The only option I can find in bios that sounds to be the one you described is hyper-threading is this the one because I can't find anywhere multicore enchantment. Thanks

And about cpu loadline calibration what value should I set it for begining ?

I disabled the hyper threading and I have the same problem cpu goes down to 4.6ghz
 

ASK THE COMMUNITY