Overclocking My Q6600 HELP!

pingu12

Distinguished
Jul 13, 2008
40
0
18,530
I just tried to overclock my Q6600 B3 to 3Ghz, its stock VID was 3.000v and was coooled by arctic freezer 7 pro (system has 2GB Corsair XMS2 @ 800MHz) and load temps were around 50C max.
When i OCed it i used the following settings:

Mem Unlinked but synced. (tried linked and not synced and was not able to boot windows)
FSB - 1333MHz
Mem - 667Mhz & 800Mhz (both unstable)
Vcore - 1.35 - 1.41 (tried this whole range and nothing was stable)
Mem Volt - Auto

Mem timings were left standard - 5-5-5-18
2 clock.

On the last few attempts i was able to reach the log on screen and a few times just managed to log on before it bluescreened. After the last blue screen i restarted and it comes up with 'Windows Boot Manager' saying "Windows failed too load as registry file is missing or corrupt" ..... WTF have i done wrong.
 

pingu12

Distinguished
Jul 13, 2008
40
0
18,530
that is a guide on how to overclock, and i have allready read it! but im wondering WTF has happened to my system.. "Regestry file missing or corrupt" What was i doing wrong and can i fix this without re-installing windows.
 

flyin15sec

Distinguished
Apr 16, 2008
985
0
19,010
What's happened is you have windows registry corruption. Which can happen when overclocking, I know, because it happened to me.

You didn't do anything wrong really. Part of overclocking is instability, which crashes your system. The crashes, overtime can corrupt your windows installation.

You can try to run a chkdsk to see if that can get you back into windows. Try Safe Mode also. If you do make it back into windows, I recommend a backup of data you want, and create a restore point in windows.
 

pingu12

Distinguished
Jul 13, 2008
40
0
18,530
thanks for the help but i tried safe mode/ chkdsk and nothing worked, so it looks like im going to have to re-install windows.