Overclocking on a 680i


Feb 21, 2003
What I have:

BFG NVIDIA nForce 680i SLI Socket 775 FSB 1333MHz
2 x Corsair Memory Xtreme Performance XMS2 Dominator Series 2GB (2x1GB) PC2-8500 1066MHz
Intel Core 2 Duo E6850 3.00GHz, 1333MHz FSB (Conroe)

I am attempting to overclock the CPU on this board and have, if possible, a 1:1 FSB:DRAM ratio. I have had great success in the past overclocking, but for the life of me on this new system I cannot get a 1:1 to save my life.

I have disabled all of the power saving features in the BIOS. SLI Ready Memory is set to Expert (if set to Disabled the system usually will not even boot if I change any of the FSB or Mem settings) and FSB Memory clock is set to Unlinked. This allows me to change my FSB and Mem speeds independently, but I can't find a setting that creates the 1:1. I am getting ratios like 11:16, 5:8, etc... If I set the the FSB Memory Clock to Linked and choose the 1:1 ratio then of course it sets my memory to run at 1333 while it is only rated for 1066. And this would of course only worsen if I raised my FSB past 1333 in order to OC the CPU.

If I set the SLI Memory to CPUOCMAX then it sets my FSB to 1333 and my Memory to 1066. That is all fine and good and it works, but it gives me a ratio of 5:8. Currently I am running with an FSB of 1466 (3.3 GHz) with a Memory speed of 1066. This gives me an 11:16.....

Is there any way with these componenets to get a 1:1 ?

Thank you,

not really sallyfields


Feb 5, 2008
I am having somewhat the same problem. My issue is that the FSB Memory Ratio is set to "Auto" and I cannot change it no matter what I do. I've disable pretty much everything in the BIOS but this option is always greyed out. I am using an eVGA 680i MB with OCZ DDR2-8500 RAM.

Any help would be greatly appreciated.



Jun 25, 2008
He is running DDR2 so yes the actual frequency is 667mhz, but what he is saying is that it is still oc'd for his ram. His ram is only rated at 533mhz and going from 533 to 667 is a hefty overclock for ram. It can be done, but it will probably cause stability issues. I am having similar issues with my setup. I am running an e6600 @ 3.2 ghz fsb:1424mhz, 4x1gb corsair xms2 800mhz. I cannot oc my ram from 800 (or 400 whichever you like) to 1424mhz. So i have been using a different ratio. I actually have heard that 1:1 ratio is not always the best preformance anyway. Currently i run my system at a 3:2 ratio which is 1424:949 i believe. So you may try a linked setup but with a different ratio. Also the ratio you can achieve depends upon the multiplier on the processor so you may not be able to get some ratios, but 3:2 you should be able to get with any multiplier. Have fun!
You might try relaxing the memory timing to something like 6-6-6-18-2T.

Either that or buy faster memory. Or simply stop worrying about memory ratio. You are already up where the only way to detect differences is to benchmark your memoy.