Overclocking q6600 on p5w dh

sortasavy

Distinguished
May 23, 2008
8
0
18,510
I have not had any luck hitting the "free" overclock of 3.0Ghz with stability. Leaving all the bios settings on auto and only changing the bus speed, core 0 fails within .04 seconds in prime95. Idle temps range from 35-39 on the 4 cores. Ambient temperature in the room is about 73-75 fahrenheit. I tried setting the core voltage in the bios to the specified VID of 1.325, and it didnt help. At stock clock speeds, CPU-Z shows the idle voltage at 1.32-1.3218, under load it drops down to about 1.28-1.30.

All CPU related settings in the bios are disabled (EIST, TM1, ect.) I also tried changing the settings for MCH, ICH, and FSB Termination Voltage and set them to values in which they showed up in white (setting them higher would change them yellow, and then red).

System Specs;

Q6600 - G0 VID 1.325
P5W DH
Zalman 9500
Antec P180
Antec Earthwatts 500
4x1GB Kingston HyperX
 

sortasavy

Distinguished
May 23, 2008
8
0
18,510
I had the vcore at 1.35, and it seemed to hold fine in 10 minutes in prime95. Load temps were hitting the low 60s though. I wasnt sure if that was acceptable or not.
 

bobbknight

Distinguished
Feb 7, 2006
1,542
0
19,780
The P5W northbridge gets very hot and it is also subject to voltage problems and leaky caps.
I went through a 3 board swapout with Asus recently after my southbridge raid controller failed.
So while I was waiting for Asus to send a good board back to me I bought a;
http://www.newegg.com/Product/Product.aspx?Item=N82E16813136034
and it's working fine. Stability seems really good with the DFI board.
I would also recommend these boards too:
http://www.newegg.com/Product/Product.aspx?Item=N82E16813136038
http://www.newegg.com/Product/Product.aspx?Item=N82E16813136043
Knowing that Asus can't test a board and send it out after RMA, puts me in a non buying mode when I comes to Asus.
 

CasTell

Distinguished
Dec 17, 2007
18
0
18,510
I am running my E6600 at 3.0 ghz currently on my p5w dh deluxe (Vcore 1.325) stable. try to start putting the vfsb to 1.40 and northbrigde to 1.55. find the right Vcore and then try to minimize the voltages.

btw, i had mine up on 3.6 with all voltages on MB cranked fully up, max voltage. vcore was 1.45 but it was running to hot (65 on cores prime95 load) so i am buying a new heatsink.. problably the XIGMATEK HDT-S1283. Should take down the temp more so i can run stable 3.6 ghz..

I currently have the zalman 9500.

with 3.0 ghz stoc Vcore i am running 26 idle and 43 load on both cores.