Overclocking XP 2500 question

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
I want to overclock my AthlonXP 2500 so it runs at 200Mhz. Unfortunatley I can't really tweak the FSB. It only lets me go from 166 to 200Mhz. So, my question to you is, does anyone know what I should set the vcore at if I just put the FSB at 200Mhz?
 

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
I read the overclocking post and its says that your cpu temp should not go over 60C. I downloaded motherboard monitor and my cpu is already at 61C at normal speed. I just installed a Thermaltake heatsink and fan and put some arctic silver on. Anyone got any ideas?
 

Coyote

Distinguished
Oct 1, 2003
1,007
0
19,280
0
does anyone know what I should set the vcore at if I just put the FSB at 200Mhz?

It really just depends on how lucky you got with your cpu/chip. Some will do FSB 200 with no voltage increase. Others won't do it no matter high vcore is raised. So, you'll just have to test it for yourself and see.

EDIT: Regarding heat. Might wanna double check that ur heatsink is making good contact with cpu die. It is possible to put it on alighned incorrectly. Did you take the sticker off the bottom of the heatsink before installation? Too much thermal paste can hurt, not help. Here's a link to the AS website <A HREF="http://www.arcticsilver.com/arctic_silver_instructions.htm" target="_new">http://www.arcticsilver.com/arctic_silver_instructions.htm</A>


Barton 2500+
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
9600 Pro
Enermax Noisetaker 420 watts
Win98SE<P ID="edit"><FONT SIZE=-1><EM>Edited by Coyote on 04/12/04 05:42 PM.</EM></FONT></P>
 

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
Actually I'm using the gigabyte 7N400-L. I'm retarded, I had to set it on manual. So now I can up the Mhz by one. Anyways, my cpu temp is already at 57C with it overclocked at 184Mhz. I'm using a thermaltake heatsink/fan at the top speed. With all this damn sound comming from the fan you would think it would be cooler. So, I guess maybe I just got a crappy cpu. I would like to water cool it but might as well spend the money on a 3400. Oh, and I put one of those copper shims on the cpu also. Not sure if it is helping or not.

<P ID="edit"><FONT SIZE=-1><EM>Edited by HellRazor on 04/13/04 09:28 PM.</EM></FONT></P>
 

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
I was thinking of getting one of those flower type heatsinks for my cpu. Do you think that would help? I put everything into a new case so I could get better air flow, but it still is the same.
 

potsy

Distinguished
Jan 13, 2004
58
0
18,630
0
i think gigabyte mobos typically read 10 deg C higher than the temp actually is...they call it a saftey thing or something...so at least for my mobo, when it says 60 its really 50...

AMD XP-M 2600+ @2.6Ghz (12x216 @1.825v)
Gigabyte GA-7N400Pro2
Geil 2x256MB PC3200 (2-3-3-11)
Gigabyte Radeon 9200 128MB VIVO
WD 36GB 10,000RPM 8MB SATA
Maxtor 40GB 7,200RPM 8MB ATA133
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
That copper shim is just adding to the problem. Use a non-conductive shim. Copper shims just push the heat back on the CPU waffer.

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
Whats the stepping codes? If it has the 3000 core then you are in the big house!

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
I just went and put at 200mhz. It loaded windows but then crashed. So I uped the vcore .5 and it did that same. Then I put it at 7.5 and it runs fine. I got the motherboard monitor on and it says its running at about 62C normal and when I ended CoD it was about 67C. Does this seem about right? That would be awesome if the MoBo was just lying to me. I would remove the shim but its just too much work:( I figure if it burns up, then I'll just buy another one and see if I get a better cpu. They're only around $75.
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
Those temps are pretty high. My Bartons normally tank out past 60c. If you got the Abit AN7 mobo I can see the false readings but any other mobo may wanna consider checking the cooling solutions.

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

hellrazor

Distinguished
Feb 18, 2004
127
0
18,680
0
I'm using the thermaltake valcano 6 or something like that, maybe its 3. Can't remember. but its got a copper coin where the core is and is on full blast. Its noisey as hell. Anyways, when I first got the cpu I set it to 200Mhz thinking that FSB was memory and Mobo not cpu and MoBo. So you think that might have damaged it? I was using stock cooling at the time.
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
May wanna try a volcano 10 since it maybe not moving that heat from the core fast enough. Volcanno 3-6 isnt really good enough. Also You may have crappy airflow in your case. What is your Northbridge temp at?

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

stealth_blade

Distinguished
Mar 16, 2003
143
0
18,680
0
he has some serious cooling problems if hes at 60 with a volcanoe 6, my 2500 at 2.2ghz 1.7volts does not exceed 55C under full load, and thats with a stock aluminum cooler
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
Typically your bios will display it but also MBM5 will have it too.

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

addiarmadar

Distinguished
May 26, 2003
2,558
0
20,780
0
That is wat Im banking at. Just not getting that heat out of there. If the Northbridge is hot too then that would be a sign of bad irrigation. Could always get ducting hose blowing outside air directly to the CPU but still that heat need to get out.

Mobile Barton 2500+ @ 2420mhz 11x220 1.7v
Asus A7N8X Dlx 440 FSB
1gb Geil GD pc3500 Dual Channel (2-3-3-6)
Segata 80gb SATA 8.5ms seek
ATI Radeon 9800 Pro(420/730)
 

scottchen

Splendid
Jun 3, 2003
5,791
0
25,780
0
Umm, they all have the mainboard ambient temp but that's not the N.bridge temp...

<A HREF="http://forums.extremeoverclocking.com/myrig.php?do=view&id=17301" target="_new">My PC</A>
 

scottchen

Splendid
Jun 3, 2003
5,791
0
25,780
0
When you run things constantly at its max it's going to lose its overclockability gradually, then die.

<A HREF="http://forums.extremeoverclocking.com/myrig.php?do=view&id=17301" target="_new">My PC</A>
 

Similar threads