Question "Overcurrent have been detected on your usb device" issue on new MSI X399 Creation mobo

Aug 15, 2019
11
0
10
0
Hi. For the sake of trying to find what's wrong faster and not wasting someone else's time, I'll be detailed from the begining. I'm having the famous "overcurrent have been detected ond your usb device" issue with a brand new MSI X399 Creation with a brand new cpu (2990WX) and a brand new ram (G.Skill TridentZ RGB Series 32 GB). Most of the people that got this problem, as far as I know, had a working machine that suddently started showing this message that prevents even entering BIOS. In my case, I've just finished building my rig with new components and that message is all I can see from POST. I'dont have the possibity to enter BIOS.

Mobo - MSI X399 Creation
Cpu - AMD 2990WX
Gpu - MSI Geforce GTX 1070 Gaming 8G
Psu - Coolermaster V1000 8 plus gold
Storage - 512MB Samgung ssd 970 Pro
Ram - G.Skill TridentZ RGB Series 32 GB (4 modules)

Things I've done:
  • Breadboarding the mobo, and took out every component that wasn' t essential for POST (only mobo, cpu, cpu fan, one G.skill ram module installed on the correct slot, and the PSU. The same message appears.
  • Checked every single usb port with a flashlight, incluiding back panel usb ports, headers for usb frontal ports, and frontal ports. Not a single bent pin, everything looks perfect, and I really, really checked.
  • Checked the backside of the mobo. Nothing wrong, and I put special attention to the areas that involve the usb ports.
  • I put a usb flash drive that has a led on every single back panel usb port. I figured, if this is a shorting problem, at least one of the ports, during the 15 seconds that the pc stays on before shutting down because of the issue, would make the flashdrive's led to stay off. Well, I tried every port and the flashdrive led always blinked like it should. And to make sure that there wasn't some kind of internal short regarding frontal panel usb ports, I connected the case cable and tried the same (the flashdrive's led thing), and the led also blinked correctly on every frontal port. I really don't know much about electronics (I mean it, I'm not being sarcastic), but if this relatively common issue almost always has to do with some kind of short, shouldn't at least one of the ports fail to make its led blink? I was hoping to find the failing port this way, but it didn't work.
  • Cleared CMOS like ten times, both by taking out the battery for more than 20 secs (with the psu plugged off) and by using the clear CMOS button.
  • Updated the BIOS to the last version, using the Backflash BIOS port. Since this function must work at a very basic level so it can do its job on almost any circumstance, I was expecting it to work. Since the only thing I can see at the screen is the issue message, I can't make sure that the BIOS was really updated, but I don't have a reason to believe it wasn't (the button's light blinked as expected, for like 5 mins, then it stopped, and the system automatically shutted down).
  • Took out the cpu searching for bent pins at the mobo's socket. Everything looks perfect, and I really took a close look.
Well, I think that's it. There are two other things that might be worth mentioning:
  • If I connect the PCI-E PWR1 cable (a molex one) to the mobo, the system doesn't even start. It only produces the other relatively common problem: the fans and lights turning on for like half a second and then the system shuts off. Could this indicate a PSU problem? I have a Coolermaster V1000, and I think it's plenty for at least stock frequencies on this rig. And, just to make sure, I tested it on another system and it worked just fine.
  • I'm not sure if I lost it or the PSU didn't come with it, but I only have one PSU to mobo 4 + 4 8 pin cable. I know it's recommended to use two cables to fill both power ports on the mobo (even the manual uses the word "recommended", as not necessary), but with only one the system should work at least at stock frequencies, specially without any other component or peripheral. And that's not just a guess, I've read posts of various users that have the same mobo + cpu as I do, with inferior PSU (sometimes with 650W PSUs), and they are only limited on overclocking using one power port. So it's proven that this rig can work with only one 4 + 4 8 pin cable. And, as far as I understand, those power ports have to do with the cpu, but not with mobo's features, including usb. It's just my way of thinking, I obviously could be wrong.
What do you think? For me it's really hard to return this board since I live in South America, and without a mobo I won't have a pc for at least 2 or 3 weeks, and I need it for work. My brother needed my previous pc and I gave it to him because I was counting on building this new rig without major issues, considering the quality of the components. And I'm very careful everytime I build a new system, so I really doubt it was me who did some unintentional damage. Any other ideas? And, obviously, I don't want to send this mobo back, waiting a long time for the new one to arrive, building the new system, only to find that the PSU was the problem, for example. Could it be the PSU? Or another component? At least I don't think it's the cpu, this thing is supposed to be top quality, with top quality control, and cpus are usually harder to damage than mobos as far as I know.
Any idea will be welcomed. Thanks in advance :)
 

ASK THE COMMUNITY

TRENDING THREADS