Question Overheating Samsung Q530

Nov 24, 2019
3
0
10
0
Hi there,
so I have this laptop and had a problem with gpu first. When I installed the driver for Nvidia geforce 330m the screen went black. Brought the laptop to the repair store and after some days got it back with explanation that joint was repaired between the gpu and motherboard. Haven't touched the laptop for few month's and lost the opportunity to claim the repair, because the problem persisted. My fault.

Anyways, bought a motherboard, a used one, where a customer complained about overheating. Installed it, gpu driver worked fine but overheating is the problem. Tried reseting cmos battery, didn't really help, reistalled back the motherboard with faulty gpu, same problem, like how? Installed speed fan, no fan detected, even with other softwares. In control panel had to set to balanced power to use the laptop at all. When installing some updates the cpu temperature goes over 100 degrees C and shuts down. The fan is spinning weirdly, it doesn't even speed up when the temp goes up 60 C. What really bugs me is, when I go to bios, there is no setting for fan, only switch to Low or Auto. And while in bios, the fan is spinning like 200% and I can feel the heat at the bottom of the laptop, like what the hell?

Right now I have ordered a new fan,
can you guys help me? I'm out of ideas

I have the latest version of bios

System Manufacturer: SAMSUNG ELECTRONICS CO., LTD.
System Model: Q430/Q530
BIOS: Phoenix SecureCore(tm) NB Version 06KF.M024.20101016.KSJ
Processor: Intel(R) Core(TM) i5 CPU M 450 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3956MB RAM
Page File: 1751MB used, 6160MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

Also, when I run Intel Processor Diagnostic Tool, it starts overheating in the middle and shuts down
 
Dec 3, 2019
2
0
10
0
Maybe put fan silent mode to low and try disabling the "execute disable bit" feature. I would disable legacy OS boot as well as legacyUSB options. Stick a fan underneath the laptop and see if that helps. If it does then maybe the newest bios isn't the best or something is still wrong with the new fan. I also noticed a smart battery calibration option. Try booting up with a different OS, like Ubuntu. You can boot straight from a live cd/dvd with no install required. Finally, verify that the cpu heatsink is making full, flat contact with the CPU before you repaste it. Use a good reputable paste.
 

ASK THE COMMUNITY

TRENDING THREADS