Question overheating with low temperatures?

Bolas

Distinguished
Feb 19, 2009
50
0
18,540
1
I have a strange situation with my build.

Worklog is here:

http://www.xtremesystems.org/forums/showthread.php?288598-Red-Dragon-SFF-build

My computer runs fine for about 10 minutes and shows low temperatures. Like 120 degrees F for the CPU.

Then, without warning, the entire system powers down. Suddenly and unexpectedly.

When I press the power button after this shutdown, it powers up briefly -- lights, fans -- then immediately powers down again.

If I wait a few hours for the system to completely cool down, I can power it up again and it works fine for about a dozen minutes before completely shutting down without warning and refusing to power on again.

I installed a blue screen viewer and found no blue screens at all.

Any idea what could be causing this behavior?
 

Ralston18

Titan
Moderator
[Moderator note: To view photographs, start with and use the left ("less than" arrow) to follow the build process.]

Update your post to include full system hardware specs and OS.

Include PSU: make, model, wattage, age, condition.
Noted in photos.

Prime suspect CPU and thermal paste at the component level.

Overheats, shuts down, and will not start again until fully cooled down.

Reasons:

Note the photograph where the thermal paste is spread as a smeared "X", The application should be a small pea-sized drop.

And I am not sure if the cooler is in full and even contact with the CPU.

My overall impression per the photographs.

Not enough airflow/cooling. Takes much longer to cool down.

That all said, your link contains many photographs of the build. Helpful but it does take time to go through the viewing process.

I suggest that you wait on doing anything pending other ideas and comments. Especially if I have missed something.
 

Bolas

Distinguished
Feb 19, 2009
50
0
18,540
1
I just removed and reapplied thermal paste yesterday. That didn't fix it.

I figured out that the case fans were set to only 50% speed in the command center. Increased those to 100% this morning. That didn't solve the problem. It's crashed again.

Found a nylon standoff on my desk, wondering if that is missing from the cpu cooling block and causing problems. Will disassemble and check later tonight.
 

Bolas

Distinguished
Feb 19, 2009
50
0
18,540
1
Part list for build:

Parts list:

1 x MSI Z87I GAMING AC LGA 1150 Intel Z87 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard
1 x MSI GeForce GTX 760 GAMING ITX 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card
1 x CORSAIR AXi series AX860i 860W Digital ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS PLATINUM Certified Full Modular Active PFC Power Supply New 4th Gen CPU Certified Haswell Ready
1 x G.SKILL Trident X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400 (PC3 19200) Desktop Memory Model F3-2400C10D-16GTX, Timing 10-12-12-31
1 x Samsung Electronics 840 EVO-Series 1TB 2.5-Inch SATA III Single Unit Version Internal Solid State Drive MZ-7TE1T0BW
2 x Western Digital 4TB SATA III 7200 RPM 64 MB Cache Bulk/OEM Desktop Hard Drive, Black, WD4003FZEX
1 x Intel Core i7-4770K Quad-Core Desktop Processor 3.5 GHZ 8 MB Cache BX80646I74770K
1 x Arctic Silver 5 High-Density Polysynthetic Silver Thermal Compound AS5-3.5G - OEM
1 x Windows 8.1 System Builder OEM DVD 64-Bit
1 x BitFenix Prodigy Mini-ITX Case - High Airflow Edition - Stealth Ed. & Customize
1 x Black Ice? GTS Gen Two Stealth 280 Highest Performance Radiator
1 x Laing DDC-pump 12V DDC-1T
1 x FrozenQ FlexTank Multi-Option Reservoir - Cast Acrylic
3 x Monsoon 90 degree Rotary Angle Fitting - 5/8" - Matte Black
2 x Monsoon 45 degree Rotary Angle Fitting - 5/8" - Matte Black
2 x Monsoon Chain Gun Compression Fittings, 3/8" x 5/8" 4-Pack - Red
1 x EK-DDC X-TOP CSQ - Plexi
1 x Bit Fenix Spectre Pro LED Fan Series - 200mm - Red
4 x Bit Fenix Spectre PWM LED Fan Series - 140mm - Red
1 x Swiftech 8-Way PWM Splitter Box - SATA
1 x PrimoChill ICE Non-Conductive Liquid Cooling Fluid (32 oz.) - Blood Red
1 x NZXT Sleeved LED Cable Kit - 1M - White
1 x Lamptron Inverterless Cathode Spectral Bar - UV
1 x Logisys Dual UV 12 in. CLK12UV2 CCFL Light Kit
2 x M4 x .7 x 30mm Black Oxide Steel Socket Head Cap - Set of 4
2 x Serial ATA 3.0 600Mb/s Cable w/ Metal Latch - Straight to Straight - 18" - Black
1 x Serial ATA 3.0 600Mb/s Cable w/ Metal Latch - Straight to Right Angle - 24" - UV Red
MDPC-X small black sleeve
MDPC-X small red sleeve
MDPC-X black SATA sleeve
MDPC-X red SATA sleeve
MDPC-X black heat shrink
MDPC-X red heat shrink
MDPC-X black SATA heat shrink
MDPC-X red SATA heat shrink
MDPC-X black tubing sleeving
MDPC-X assorted tubing and heat shrink
Assorted cable ties.
 

Bolas

Distinguished
Feb 19, 2009
50
0
18,540
1
I think it might be clogged micro-channels in the cpu waterblock. Going to disassemble and visually inspect them. Then, either clean them or replace the water block and see if that helps.
 

ASK THE COMMUNITY

TRENDING THREADS