P4C800E Dlx and Antec usb ports

G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have the above mobo and also have a Antec SLK3700AMB case. The case has
two front mounted usb ports. Has anybody been able to hook these up with no
problems? I have read in several places that the ASUS connectors, in a lot
of cases, aren't compatible with the way the connectors are wired. If
anyone has this combo please let me know if you were able to connect the
front ports easily.
Silvertip
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I used the same motherboard and, after researching the pinouts, plugged them
into the front USB ports of my CoolerMaster case and they both work great--I
used separate cables that each had 4 conductors to connect to the USB mobo
headers. The USB headers on the P4C800E-D mobo appear to be standard except
that the included separate OEM cables do not have the 5th pin--the black
S-Ground, but then, neither did the USB ports on the front of my case.

You can find a pile of useful information about the USB pinouts at:
www.frontx.com/cpx101_2.html

Good luck,

MikeSp

"Silvertip" <sparksr1@earthlink.net> wrote in message
news:mGq4d.724$zG1.672@newsread3.news.pas.earthlink.net...
>I have the above mobo and also have a Antec SLK3700AMB case. The case has
> two front mounted usb ports. Has anybody been able to hook these up with
> no
> problems? I have read in several places that the ASUS connectors, in a
> lot
> of cases, aren't compatible with the way the connectors are wired. If
> anyone has this combo please let me know if you were able to connect the
> front ports easily.
> Silvertip
>
>
 

Paul

Splendid
Mar 30, 2004
5,267
0
25,780
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <mGq4d.724$zG1.672@newsread3.news.pas.earthlink.net>,
"Silvertip" <sparksr1@earthlink.net> wrote:

> I have the above mobo and also have a Antec SLK3700AMB case. The case has
> two front mounted usb ports. Has anybody been able to hook these up with no
> problems? I have read in several places that the ASUS connectors, in a lot
> of cases, aren't compatible with the way the connectors are wired. If
> anyone has this combo please let me know if you were able to connect the
> front ports easily.
> Silvertip

This posting talks about the Sonata, a close cousin of the SLK3700.
The poster found two wires reversed in the Antec wiring on the Sonata
case.

http://groups.google.com/groups?selm=5XDEb.408%24Mn.878%40news-srv1.fmr.com

I've traced wiring errors on an Antec 635 case, where the two pairs of
Firewire data wires had their (+) and (-) wires in each pair reversed.

My advice is, if you are going to use the front ports on an Antec
case, you should use an ohmmeter to verify which wire is which. I lash
sewing needles to the tips of my ohmmeter probes. I stuff one needle
into the female pins inside the case, and then use the other needle to
probe the USB connector. That way, I can confirm the wiring.

(Actually, I'm sufficiently sick of Antec's inability to do front
panels, that when I bought a Sonata, I immediately ripped the front
panel assembly and the three cables that hang from it, out of the
case. So, I didn't get to experience the joy of finding yet another
wiring error. The posting above shows I wouldn't have been disappointed
if I had left it in and tested it with an ohmmeter :-( I left
the blue LEDs in the case, as they make a dandy flashlight.)

I believe Antec is also the manufacturer that puts USB 1.1 compatible
front panel assemblies in their cases - on purpose. If you contact
them and complain, they'll send you a USB 2.0 compliant front panel.
I even found a web page on the Antec site, where they actually had
the nerve to list the case models that got a USB 1.1 panel by default,
which means it is not a design error, it is some kind of penny pinching
move. This too, is one of the contributing factors to my need to
just rip their assembly out of the case, because I don't even want to
look at it.

My approach is just a little bit extreme, but at least you should
use an ohmmeter to verify the labelling and position of the connections.
If you plug in a USB 2.0 device and it won't run at USB 2.0 rates,
then it is possible it is a limitation of the assembly, as stated
above.

And it doesn't matter who made the case - case manufacturers as a
lot, no nothing about electronics. They know how to cut, hammer,
and bend sheet metal, but seem capable of getting the wiring
right. That is why all cases should get the ohmmeter treatment.

HTH,
Paul
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Well, decided to use the Antec as a HTPC with my P4PE (with all the goodies)
instead of theP4C800. Will use that one as my main net/gaming/etc. machine
in a w/c case that I have. Do the answers to my question regarding the
P4C800 mobo also apply to the P4PE? TIA
Silvertip
"Silvertip" <sparksr1@earthlink.net> wrote in message
news:mGq4d.724$zG1.672@newsread3.news.pas.earthlink.net...
> I have the above mobo and also have a Antec SLK3700AMB case. The case has
> two front mounted usb ports. Has anybody been able to hook these up with
no
> problems? I have read in several places that the ASUS connectors, in a
lot
> of cases, aren't compatible with the way the connectors are wired. If
> anyone has this combo please let me know if you were able to connect the
> front ports easily.
> Silvertip
>
>
 

Paul

Splendid
Mar 30, 2004
5,267
0
25,780
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <peM4d.8278$gG4.4389@newsread1.news.pas.earthlink.net>,
"Silvertip" <sparksr1@earthlink.net> wrote:

> Well, decided to use the Antec as a HTPC with my P4PE (with all the goodies)
> instead of theP4C800. Will use that one as my main net/gaming/etc. machine
> in a w/c case that I have. Do the answers to my question regarding the
> P4C800 mobo also apply to the P4PE? TIA
> Silvertip
> "Silvertip" <sparksr1@earthlink.net> wrote in message
> news:mGq4d.724$zG1.672@newsread3.news.pas.earthlink.net...
> > I have the above mobo and also have a Antec SLK3700AMB case. The case has
> > two front mounted usb ports. Has anybody been able to hook these up with
> no
> > problems? I have read in several places that the ASUS connectors, in a
> lot
> > of cases, aren't compatible with the way the connectors are wired. If
> > anyone has this combo please let me know if you were able to connect the
> > front ports easily.
> > Silvertip
> >
> >

I guess what you do, depends on how expensive and important your
USB devices are to you. For example, I have a USB mouse I got at
a tech show - it is a miniature 2 button mouse, and I don't really
care if it gets fried or not. If you own a USB device you don't
care about, you could wire up the front port and test with that
device.

Otherwise, use the I/O ports on the back of the machine, as they
are safe. If you hook up the front, and it doesn't work properly,
it could be that swapping some (+) or (-) data wires will fix
it. But if the power wires (the +5V and GND) are miswired, then
a device you plug into the front port could get fried.

If you won't use an ohmmeter, the best I can suggest, is to
look up the model number of your computer case in Google, and
see if anyone else has encountered problems with the wiring.
I'm sure there are many cases where the wiring is just fine -
it is just my experience with Antec makes me nervous.

HTH,
Paul
 

snowman

Distinguished
Jan 7, 2001
31
0
18,530
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi Paul,

You mentioned a web page on Antec site that list the case models with
the wrong USB front panel, can I have the URL to that page, please?
Thanks.

Snowball

<snip>
>
>I believe Antec is also the manufacturer that puts USB 1.1 compatible
>front panel assemblies in their cases - on purpose. If you contact
>them and complain, they'll send you a USB 2.0 compliant front panel.
>I even found a web page on the Antec site, where they actually had
>the nerve to list the case models that got a USB 1.1 panel by default,
>which means it is not a design error, it is some kind of penny pinching
>move. This too, is one of the contributing factors to my need to
>just rip their assembly out of the case, because I don't even want to
>look at it.
<snip>
 

Paul

Splendid
Mar 30, 2004
5,267
0
25,780
0
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <i189l0t4a3fmo76mvhr5t3271ptfb8nlt6@4ax.com>, Snowman
<snowman@northpole.com> wrote:

> Hi Paul,
>
> You mentioned a web page on Antec site that list the case models with
> the wrong USB front panel, can I have the URL to that page, please?
> Thanks.
>
> Snowball

I've been searching and searching and cannot find the list. I didn't
bookmark it. And, I don't appear to have any files on disk with
"Antec" in the name, so I don't know what happened to the info.

While using search engines this afternoon, I've seen a number of
reports of people contacting Antec and getting replacement ports.

http://www.abxzone.com/forums/showthread.php?t=42494

This attachment from the same thread, show a couple of sample
assemblies. The second one in the picture "Zhong", only differs
in that it has L-C low pass filters on the USB data signals, and
that is there to help with FCC compliance. There are two caps on
the left, and they are there to smooth the USB +5V voltage fed
to the connected device. I don't see how either of those changes
would help a USB2 device work that much better.

http://www.abxzone.com/forums/attachment.php?attachmentid=5198

Sorry I cannot find the list. I think when I ran into the list,
I was working on some other project and didn't take the time
to save it. All I remember is my jaw dropping, to see so many of
the cases listed as being USB 1.1.

Paul

>
> <snip>
> >
> >I believe Antec is also the manufacturer that puts USB 1.1 compatible
> >front panel assemblies in their cases - on purpose. If you contact
> >them and complain, they'll send you a USB 2.0 compliant front panel.
> >I even found a web page on the Antec site, where they actually had
> >the nerve to list the case models that got a USB 1.1 panel by default,
> >which means it is not a design error, it is some kind of penny pinching
> >move. This too, is one of the contributing factors to my need to
> >just rip their assembly out of the case, because I don't even want to
> >look at it.
> <snip>
 

Similar threads


ASK THE COMMUNITY