P4P800 E Deluxe SATA RAID 0. Any problems?

G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi All,

I am thinking of getting two 120GB SATA drives and RAID 0ing them.
This volume will be used as boot and most data like games, some video
editing etc.

Question: Anyone had problems with this (Except HD failure)?
Can the RAID support volumes? i.e. I do not want a 240GB C:. Would
rather have a 40GB C and the rest as D:
Is this supported?

Cheers,
Crispin
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

> I am thinking of getting two 120GB SATA drives and RAID 0ing them.
> This volume will be used as boot and most data like games, some video
> editing etc.
> Question: Anyone had problems with this (Except HD failure)?

We are a dealer and have had no problems running a RAID 0 array
on that motherboard.

> Can the RAID support volumes? i.e. I do not want a 240GB C:. Would
> rather have a 40GB C and the rest as D: > Is this supported?

Yes, you can set up multiple partitions like that.


---
Kevin Chalker, Owner (KC COMPUTERS)
E-mail: kc@kc-computers.com Web: www.kc-computers.com
Internet dealer since 1991!!! See WWW.RESELLERRATINGS.COM!!!
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Cool thanks guys... Busy hunting for nice (fastest) SATA drives now.

Cheers,
Crispin
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Yes
I have the same setup running for 18 months-no problems
Do it.
<crispin.proctor@gmail.com> wrote in message
news:1121806518.306634.241350@g49g2000cwa.googlegroups.com...
> Hi All,
>
> I am thinking of getting two 120GB SATA drives and RAID 0ing them.
> This volume will be used as boot and most data like games, some video
> editing etc.
>
> Question: Anyone had problems with this (Except HD failure)?
> Can the RAID support volumes? i.e. I do not want a 240GB C:. Would
> rather have a 40GB C and the rest as D:
> Is this supported?
>
> Cheers,
> Crispin
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Guys, another question.

I bought 2X200G Maxtor SATA drives.
Put them into my machine and set them up as RAID0 using the onboard
controller.
While the reinstall of windows seemed a bit faster, benchmarking the
drives does not produced higher results.
The app (HDTach) said 115MB/s while the theoretical value for a single
SATA is 150MB/s.

I used a 32k stripe size for the array.

Anyone else experienced this? Not much gained. Even "normal" working
seems the same.

Cheers,
Crispin
 

Similar threads