film_guy01

Distinguished
Feb 23, 2009
19
1
18,515
So. I just bought a Asus P5N-D motherboard. Installed ram, and a video card. Then I plugged in my hard drive (sata) and my dvd drives (2 of them. 1 toshiba and 1 sony both IDE). I start up my system. I configure my bios to boot from CD. It recognizes both my DVD drives and my HD. I see all three of them listed in the bios. So far so good.

I save my settings and restart. It says "Disk boot failure, insert system disk and press enter" and will not boot from my drive. I tried unplugging the drives so that only one was attached at a time. I tested both drives on the motherboard individually. I get the same message from both. I know both of the drives are working because I used them on my old computer just a day or two ago. I know the disks i am inserting are bootable and work fine as well. This is frustrating. I'm so close.

Here are 2 other symptoms that might have nothing to do with my current problem but also might possibly help diagnose the problem

1. When I go into the bios it will not allow me to change the time. Its about 2 hours off, but will not change.
2. When the computer first starts it says "press tab to display bios post message" but when I press it, nothing happens.

Any help would be greatly appreciated.
Thanks in advance!!
 

todd5854

Distinguished
Feb 8, 2009
163
1
18,690
Take CMOS battery out, put it back in. Or if you have a BIOS reset button, press it. If you have one, it will be a button ON the motherboard, sometimes on the back. MSI uses this, not sure about ASUS. My K9N SLI Platinum v1.2 has one of them.

If this doesn't work, you've got a bad motherboard!
 

film_guy01

Distinguished
Feb 23, 2009
19
1
18,515
I flashed the cmos. Still doesn't work. I'm pretty sure its not defective though. I think it just has to be some kind of jumper setting or boot order problem that I just can't figure out. Any more ideas would be greatly appreciated.

Thanks!!
 

TRENDING THREADS