agusbegue

Distinguished
Jan 23, 2007
5
0
18,510
Greetings from Argentina!! (my way of saying that you'll have to excuse my english)

Ok, here's the thing: i get random reboots (intervals of several hours).
I just bought my C2D E6400, P5NSLI (i know... i know... it sucks), 1GB DDR2.

I ran memtest 86 for 5 hours, and it seemed correct.

BIOS is showing cpu temp 53ºC and MB temp 38ºC (Sandra says the mb temp is a little high... but i don't think this is the problem). The power source (i don't know this in english) is a VTB 550W, and i have an extra really big cooler at the side of the "gabinete" (i don't know this word either, but you get it.. the metal thing that covers the whole pc)...

Any ideas why am i getting this reboots?? i'm really lost here...

Thanks in advance!!
 

sviola

Distinguished
Mar 9, 2006
313
0
18,780
Greetings from Argentina!! (my way of saying that you'll have to excuse my english)

Ok, here's the thing: i get random reboots (intervals of several hours).
I just bought my C2D E6400, P5NSLI (i know... i know... it sucks), 1GB DDR2.

I ran memtest 86 for 5 hours, and it seemed correct.

BIOS is showing cpu temp 53ºC and MB temp 38ºC (Sandra says the mb temp is a little high... but i don't think this is the problem). The power source (i don't know this in english) is a VTB 550W, and i have an extra really big cooler at the side of the "gabinete" (i don't know this word either, but you get it.. the metal thing that covers the whole pc)...

Any ideas why am i getting this reboots?? i'm really lost here...

Thanks in advance!!

First of all, Hola del Brazil!! :wink:

I had the same issues with this board and my dual channel OCZ kit. Try changing the memory latencies manually (mine are oficially 4-4-4-12, but only work when I use 4-4-4-15). I think this might solve your problem.

The temperatures seem to be ok. Could you post the rest of your config?

Btw, gabinete is case in english.
 

facedownwh

Distinguished
Dec 29, 2006
125
0
18,680
I'm down here, or up to you guys, :wink: in SoCal! I have the same board. I think I was experiencing a little bit of this last night. I had my Corsair memory at 4-4-4-12 1T timing, pretty much everything was crashing. Games and all. A random reboot or two as well. I went to 2T and it's been fine. Although I don't totally understand RAM timings, it seemed to work. Best of luck!
 

agusbegue

Distinguished
Jan 23, 2007
5
0
18,510
Thank you both for your replies!!!

Well, i've never modified memory latencies manually before, so i'll do some research about it and give it a try this evening (i'm at work right now... :? ).

What's the 1T-2T timing about?

Thanks again!!
 

facedownwh

Distinguished
Dec 29, 2006
125
0
18,680
Hey, I'm at work too, hooray for us! :lol: Yeah, like I said, I'm not too sure about memory timings. I think 1T is better... Someone else should maybe come and give us both a little more pointers...
 

gscrugg2

Distinguished
Jan 4, 2007
81
0
18,630
I believe the motherboard has a problem atm which makes it so you cannot run @ 1T at all. I have my ram running at 4-3-4-10 (800mhz) @ 2.078V at 2T timings, runs fine.
 

agusbegue

Distinguished
Jan 23, 2007
5
0
18,510
Well, i`m trying 4-4-4-15 right now... and it seems to be workin fine. I`ll let it run for a whole day and see what happens...

i`ll keep you posted!!
 

agusbegue

Distinguished
Jan 23, 2007
5
0
18,510
Hi everyone!!

well, it´s been running really smooth for the last day and a half with the new memory timings... so i guess that was it. Now of course comes the issue of searching for the best timings performance and stability..

thank you all for the "buena onda" (like we say here :wink: )
 

sviola

Distinguished
Mar 9, 2006
313
0
18,780
Hi everyone!!

well, it´s been running really smooth for the last day and a half with the new memory timings... so i guess that was it. Now of course comes the issue of searching for the best timings performance and stability..

thank you all for the "buena onda" (like we say here :wink: )

That's great! Glad I could help :D

PS - You can send me some alfajores! They're really great! :wink:
 

facedownwh

Distinguished
Dec 29, 2006
125
0
18,680
Yeah, that's great man! Buen trabajo! (Right?) :D What kind of memory is it again? I did hear that this board is pretty finicky with RAM and a little hard to overclock, the RAM I mean. Is your memory in the black slots too? Dual channel?
 

sviola

Distinguished
Mar 9, 2006
313
0
18,780
Yeah, that's great man! Buen trabajo! (Right?) :D What kind of memory is it again? I did hear that this board is pretty finicky with RAM and a little hard to overclock, the RAM I mean. Is your memory in the black slots too? Dual channel?

I got a pair of OCZ ddr2-667 running in dual channel that I got to make a modest overclocking (having my fsb at 1333), but this has proven to be a really hard thing to do on this board. I am about to go on a business trip, but am going to work a little more on this when I come back.
 

gscrugg2

Distinguished
Jan 4, 2007
81
0
18,630
My P5N-E SLI board overclocks like a dream, i dont know what anyone is talking about. I had a 500mhz fsb but my air cooling didnt keep it at the temps i liked so i down clocked.
 

agusbegue

Distinguished
Jan 23, 2007
5
0
18,510
I have 1Gb super talent. (i know... i´ll get another one next month... i ran out of money) in the back black slot (away from the cpu heatskin).

Saludos!
 

cookin

Distinguished
Sep 20, 2006
55
0
18,630
For pscrugg2. The OP has a P5NSLI, which is a different board, chipset, and BIOS than yours. The model numbers are just very similar.
 

TRENDING THREADS