P5W DH dlx cant reach1066mhz with pc8500

Saeros

Distinguished
Nov 8, 2007
5
0
18,510
hi,

here is my setup,

E6700
asus p5wdh deluxe
2gig pc8500 2x1gig patriot
Asus Gforce 8800 ultra
antec 550W
3 WD harddrive sata

i cant make my ram go any higher then 889mhz, tried to get it to 1066 since its pc8500 and its certified to run by patriot at 1066mhz on my board. i previously had 512x2 gig of corsair pc8500 and had the same issue.
2 of my friends have the same board and cpu and ram as me and they both run it at 1066!!! wtf ?? why cant i run it also at 1066? i tried to set the ram voltage higher up to 2,4v and i can then boot to windows but my xp is unstable and crash shortly after booted at best it takes a few minutes... i know its not my ram as i tried 3 different sets and ends always with the same results i can only guess it has something to do with the motherboard itself. maybe some other settings i didnt think of into the bios could help... any suggestions? thx !
 

cfvh600

Distinguished
Oct 8, 2007
993
0
18,980
Maybe you can compare your friends' BIOS settings with your own and see if they have a setting that you need to make on your board to make your RAM run at the same speed as theirs.What BIOS versions and board revisions do they have compared to yours?
 

Saeros

Distinguished
Nov 8, 2007
5
0
18,510
my first friend has same bios as i have (2302) we have the same settings ive checked. as for the second friend i assume he did also. as for the board revision mine is 1.02 i assume they might have another rev since i was the first to get a p5wdh in my local store and they didnt get the board right away which might suggest another rev id have to check with them.

 

Saeros

Distinguished
Nov 8, 2007
5
0
18,510
ive tried one of the option which said to disable hyperpath 3 which i did i am able to run at 1066 now at 2.35v voltage ram but it seems like my pc is still a bit unstable... ill have to try 2.4v ... but at this point i dont understand why i have to raise the mem voltage so much for such a small OC...
 

Saeros

Distinguished
Nov 8, 2007
5
0
18,510
how do i set command rate to 1 or 2? its one of the things that still elude me in the bios, i know about the ram timing like 5-5-5-15 and how to set it, but i dont see command rate...anywhere ... when im able to get into windows at 1066 for a short while before my pc crashes i used cpu Z and it says (FSB:Dram 1:2) altho i try to set the ram timing recommanded by patriot at 5-5-5-15 at 2.3v in cpu z it still tells me the ram is 5-5-5-9-29 T2 i dont know why... and it also tells me in cpu z my ram max bandwith is pc6400... altho its pc8500 ... but i know the board officially supports up to ddr 800... but we all know we can do better...

at the moment i run my pc8500 at 889mhz with a timing of 4-4-4-8-(6) the last digit is there since i had this board i never had a 5th number before in any of my previous motherboard in the bios... its just with my p5wdh that i first saw this extra number i could input in the memory timing section.

thx for the help... hopefully ill be eventually able to fix the 1066mhz ram issue :(
 

lurker1

Distinguished
Sep 10, 2004
14
0
18,510
You cant set a command rate on this board. It will default to 2t. What are your OC settings for the CPU (Freq. X multi). This board has issues with certain dividers. I found on my e6600 I could not get my ballistix 1066 to run stable even at 1000Mhz at a 400 FSB (either 8x400 or 9x400). However, if I dropped the freqency to 9x356, I could achieve 1068 and even 1100Mhz on the ram at 5-5-5-15(orthos stable for 5 hours). Anyway, I found my system more responsive at 400FSB with ram 1:1 at 3-3-3-9 timmings, so I reset back the way I had it (8x400).
 

Saeros

Distinguished
Nov 8, 2007
5
0
18,510
i finally got it to work at 1066mhz u want to know how ? simply tried OCZ 2x1gig pc9200 reaper sticks... it works flawlessly ... but i have no idea why my patriot pc8500 wont get to 1066 and be stable... same goes for my Corsair 8500 couldnt get those to work either... i gave my patriot to my friend for a few days to test em in his machine since he has the same mobo as i have and same cpu the only difference is that my mobo revision is 1.02 and his 1.03 ... my ram works fine on his pc not in mine... but his OCZ is the only thing that was ever able to work at 1066 and really stable also.

but that doesnt help me understand how the OCZ ram works and not my patriot 8500 or my corsair 8500 the only difference is the ocz is 9200 instead of 8500 would that really matter? anyone has a clue ?

thx!