P8P67 PRO front audio won't work

Status
Not open for further replies.

arim215

Distinguished
Feb 15, 2012
3
0
18,510
Hey guys! i have a Asus P8P67 Pro mobo and a thermaltake shark case (full tower, silver)! i installed Windows 7-64bit Ultimate sp1! i can't seem to get the front audio pannel to work...

I tried using the HD audio and the AC97 option in the mobo and it still doesn't work! i can't find the front audio playback device in the windows sound options... it found the Nvidia HD audio for my screen, the realtek back pannel audio, and the realtek digital output!

i reinstalled the realtek audio driver from asus' site... but still nothing! :S i dont know what to do anymore... i know the front pannel work because i had a Asus P5W DH Deluxe and the front pannel used to work! i was able to get sound out of it! could the pins on the front pannel of my case be different because it's old?
 
Solution

jcajunboy

Distinguished
Feb 15, 2012
1
0
18,520


Open up the Realtek HD audio manager and look on the right hand side. Above the analog back panel there is a yellow folder, click on it and put a checkmark in the disable front panel jack detection and hit ok. Your front panel inputs should light up. Hopefully this will work for you....
 
Solution

arim215

Distinguished
Feb 15, 2012
3
0
18,510


i don't see that option! i only have a option saying "enable auto popup dialog, when device has been plugged in"...

But i looked a bit more and int advanced settings (right on top of the yellow folder) there's an option that says "make front and rear output devices playback two different audio streams simultaneously" and that made my front audio visible and it works!!

THANKS a lot anyways... didn't think of looking there! :)
 
Status
Not open for further replies.