P8P67M Pro & Gskill 1333 Nightmare

passion8059

Distinguished
Jan 7, 2012
15
0
18,510
Hi

Currently having a problem with my set up.

P8P67M Pro
i5-2300
16gb G-skill Ripjaws F3 1333mhz DDR3
750w psu
2 x 500gb seagate harddrives
Nvidia Geforce 210

In xp 64 system runs runs and accepts all 16gb but in Win 7 only accepts up to 12gb.

Have tried different psu, memtested all sticks, checked hard drives for bad sectors, checked connections,voltages and seatings

Now at end of tether wondering why on 16gb win 7 does random bsod's (with or without drivers installed) :??: :??: but with 12gb runs fine.

Could it be a faulty stick or bad mobo, have returned stick to place of purchase and they have found nothing or is it a Asus RMA job?

Please advise and help thanks.

Ben :??:
 

passion8059

Distinguished
Jan 7, 2012
15
0
18,510

what do you mean with msconfig = setting processors and memory if so yes but max memory defaults back to 0 whatever I do
 

xtreme5

Distinguished
take these steps.
1.click on the start button and click on RUN.
2.type msconfig and hit enter.
3.A windows will appear having certain options at the top now select BOOT.INI
4.click on the advanced option and tick the first box increase the memory to max then apply and restart.
 

passion8059

Distinguished
Jan 7, 2012
15
0
18,510
tick max memory box acknowleges 16gb go back to double check and states 0 in box. have redone memtests and all sticks pass singlarly but when all 4 are in detects error and when culprit stick is out works ok again