P965 Platinum, 2x 8800GTS cards, no SLI connector, no SLI?

str3ss

Distinguished
Jan 20, 2007
2
0
18,510
Hopefully someone on the forums will be able to answer my questions on this, but first some background...

Okay, I chose this MSI P965 Platinum mainboard for my Intel Core™2 Duo E6700 CPU, only because my supplier didn't have the Asus P5N32-SLI Premium OR the Asus P5N32-SLI SE Deluxe which is what I was really after. :(

So now I have this thing connected up in the case, I've got both my 8800GTS cards in the PCIe slots, got both cards hooked up to the PSU and the system is booting and POSTing nicely. (O/S is in the mail, so can't install that yet.) :)

I go looking for that bridge connector that plugs onto the top of the two graphics cards to connect them up in SLI, and unfortunately I can't find one in the mainboard box, or the two 8800GTS boxes. :( SLIzone.com says the mainboard would ship with its own SLI connector and since this board didn't, I now believe this mainboard is not SLI ready. So my second graphics card is just drawing power and blowing air around the case? :cry:

Would that be correct? Do I need to replace this with the mainboard I originally wanted in order to take advantage of my second 8800GTS card? :(

Any advice appreciated!

Thanks.
 

jelsea

Distinguished
Jan 20, 2007
9
0
18,510
Sorry to give ya bad news but the board you bought is a ATI Crossfire board not a Nvidia SLI baord. You need to be carefull, the Nvidia SLI Motherboards will have a Nvidia chipset not a Intel or any other chipset.
 

str3ss

Distinguished
Jan 20, 2007
2
0
18,510
I've managed to locate an Asus P5N32-SLI-Premium/WiFi motherboard which should do the job nicely.

Thanks for the input peeps, the P965 board is being returned as we speak!