P965-S3...More Problems...First Time In Forum


Apr 27, 2004
I'll start off by saying HI.

OK, Just got done w/ a new build for my son. P965-S3, Corsair Twin2X 6400 4-4-4-12 I GB kit for memory, Core 2 Duo 6400. I'm probably going to sound like a broken record here as I've read all related posts on this and several other forums relating to the memory issues. The same "will not POST" issue. I've tried everything so far recommended...inserting single modules in all slots and every combination...no go. What is curious though is that as soon as it powers up...the CPU fan looks like it want to start but doesn't. Turning off the switch to the power supply spins it up briefly. I get no POST beeps in any shape or form...even tried firing it up w/ no memory.....no beep. I've trie reseating the CPU, rechecking all power connections, resetting the CMOS...nothing. This next question may be a bit off topic....but I also, while removing the CPU to reseat it, I figured I'd look at the contacts on the CPU and socket w/ a magnifying glass just to limit the possibilities. It looks like there are several locations on the CPU that don't look like a pin from the socket ever touched it....eg, no little indentation or mark on the contact point from where the pins in the socket would touch it. The socket itself looks fine...all pins look good, none missing, bent etc. reseating the CPU doesn't seam to help. I'm not even sure that every contact on the CPU gets a correspong pin from socket pressing against it.

Any way, sorry bout the long post....and thanks for any and all help.



Aug 18, 2006
My DQ6 would start - the power supply fan would spin a little, then it would shut down and repeat...

Is that pretty much it?

The problem was my memory - the board simply wouldn't POST with that particular memory. I borrowed some different memory from one of my other computers and used that to boot, then raised the memory voltage in the BIOS. After that, it would POST with the first memory.