Question Palit GTX 1060 3GB - Core Clock Pinned at 139MHz

Jan 6, 2020
2
0
10
0
Hi!

As the title says, the core clock doesn't seem to go up (~1500 MHz on full load). The core simply sits at 139 MHz.
I used to get 60 FPS on all the titles I play (Doom 2016, Darksiders, XCOM 2, Remnant From the Ashes , etc..)
but now I barely get 12-15 FPS in graphic intensive games. Took it to the store but they also can't seem to find a fix.
I've done a fresh OS & fresh driver update to the latest but the problem is still there.
BIOS was reset multiple times but I know it's not the BIOS. Tried updating the VBIOS but I think the card is running the latest version.

If anyone can help, it's much appreciated.

Thanks!
 

Lutfij

Titan
Moderator
If the card is brand new and you didn't tinker with the card, then it's best you just return and exchange for another GPU, provided you're under warranty.

The issue you speak of, if it's not solved by reinstalling he latest revision for your GPU drivers then it's possible that the GPU is faulty. You could try and tinker with MSI's Afterburner app and see if that brings about anything.

Just for the sake of relevance, can you pass on the specs to your system? List them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
 
Jan 6, 2020
2
0
10
0
If the card is brand new and you didn't tinker with the card, then it's best you just return and exchange for another GPU, provided you're under warranty.

I bought the card back in Jan - 2018 from a friend with 1 year warranty remaining. Took it to the store but they couldn't find the fault either.

The issue you speak of, if it's not solved by reinstalling he latest revision for your GPU drivers then it's possible that the GPU is faulty. You could try and tinker with MSI's Afterburner app and see if that brings about anything.
I would try this if you have any tips

Just for the sake of relevance, can you pass on the specs to your system? List them like so:
CPU: i5 3450 3.3 GHz (Full turbo)
Motherboard: Gigabyte B75
Ram: Corsair 4*2 GB
SSD/HDD: Seagate 500GB + 200 GB
GPU: Palit GTX 1060 3GB Dual
PSU: Seasonic 520W Bronze
Chassis: Cooler master (IDK)
OS: Windows 10 with latest updates
Thank you so much for your response.
 

ASK THE COMMUNITY

TRENDING THREADS