Password Prompt

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

I have a Dell Dimension 4550 with Windows XP, SP2. When the
system goes into standby, it requires me to enter a password to get
back on, even though i have never set up a password. Also, under
Power Management, advanced, I have unchecked the box re a password to
resume after system goes into standby. Anybody else have this issue?

Thanks,

Ken
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Maybe go into the bios at startup and see if there is a password set up?

"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
> I have a Dell Dimension 4550 with Windows XP, SP2. When the
> system goes into standby, it requires me to enter a password to get
> back on, even though i have never set up a password. Also, under
> Power Management, advanced, I have unchecked the box re a password to
> resume after system goes into standby. Anybody else have this issue?
>
> Thanks,
>
> Ken
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
news:10q1800m07tlq6b@corp.supernews.com...
> Maybe go into the bios at startup and see if there is a password set up?
>
> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
> > system goes into standby, it requires me to enter a password to get
> > back on, even though i have never set up a password. Also, under
> > Power Management, advanced, I have unchecked the box re a password to
> > resume after system goes into standby. Anybody else have this issue?
> >
> > Thanks,
> >
> > Ken


Make sure that the screensaver does not have the password checkbox checked.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
<nutcracker@internationalhacker.org> wrote:

>
>"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
>news:10q1800m07tlq6b@corp.supernews.com...
>> Maybe go into the bios at startup and see if there is a password set up?
>>
>> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
>> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
>> > system goes into standby, it requires me to enter a password to get
>> > back on, even though i have never set up a password. Also, under
>> > Power Management, advanced, I have unchecked the box re a password to
>> > resume after system goes into standby. Anybody else have this issue?
>> >
>> > Thanks,
>> >
>> > Ken
>
>
>Make sure that the screensaver does not have the password checkbox checked.
>
No dice. In bios, passaword is not enabled, and the password box
under power management for the screensaver is not checked. Perhaps I
have run into another undocumented "feature" of SP 2?
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
> <nutcracker@internationalhacker.org> wrote:
>
> >
> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
> >news:10q1800m07tlq6b@corp.supernews.com...
> >> Maybe go into the bios at startup and see if there is a password set
up?
> >>
> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
> >> > system goes into standby, it requires me to enter a password to get
> >> > back on, even though i have never set up a password. Also, under
> >> > Power Management, advanced, I have unchecked the box re a password to
> >> > resume after system goes into standby. Anybody else have this issue?
> >> >
> >> > Thanks,
> >> >
> >> > Ken
> >
> >
> >Make sure that the screensaver does not have the password checkbox
checked.
> >
> No dice. In bios, passaword is not enabled, and the password box
> under power management for the screensaver is not checked. Perhaps I
> have run into another undocumented "feature" of SP 2?

right click the desktop>properties>screensaver

is there a check in the box for password there?

- NuTs
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

On Sun, 21 Nov 2004 15:01:24 -0600, "NuTCrAcKeR"
<nutcracker@internationalhacker.org> wrote:

>
>"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
>> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
>> <nutcracker@internationalhacker.org> wrote:
>>
>> >
>> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
>> >news:10q1800m07tlq6b@corp.supernews.com...
>> >> Maybe go into the bios at startup and see if there is a password set
>up?
>> >>
>> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
>> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
>> >> > system goes into standby, it requires me to enter a password to get
>> >> > back on, even though i have never set up a password. Also, under
>> >> > Power Management, advanced, I have unchecked the box re a password to
>> >> > resume after system goes into standby. Anybody else have this issue?
>> >> >
>> >> > Thanks,
>> >> >
>> >> > Ken
>> >
>> >
>> >Make sure that the screensaver does not have the password checkbox
>checked.
>> >
>> No dice. In bios, passaword is not enabled, and the password box
>> under power management for the screensaver is not checked. Perhaps I
>> have run into another undocumented "feature" of SP 2?
>
>right click the desktop>properties>screensaver
>
>is there a check in the box for password there?
>
>- NuTs
Under the "power" option for the screensaver, and then advanced, the
box for the password is unchecked. As far as I know, there is no
other "password" option. Mystifying.>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
news:ak32q01m7j4r2j8369n8k0dqaqv951n6i8@4ax.com...
> On Sun, 21 Nov 2004 15:01:24 -0600, "NuTCrAcKeR"
> <nutcracker@internationalhacker.org> wrote:
>
> >
> >"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
> >news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
> >> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
> >> <nutcracker@internationalhacker.org> wrote:
> >>
> >> >
> >> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
> >> >news:10q1800m07tlq6b@corp.supernews.com...
> >> >> Maybe go into the bios at startup and see if there is a password set
> >up?
> >> >>
> >> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
> >> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
> >> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
> >> >> > system goes into standby, it requires me to enter a password to
get
> >> >> > back on, even though i have never set up a password. Also, under
> >> >> > Power Management, advanced, I have unchecked the box re a password
to
> >> >> > resume after system goes into standby. Anybody else have this
issue?
> >> >> >
> >> >> > Thanks,
> >> >> >
> >> >> > Ken
> >> >
> >> >
> >> >Make sure that the screensaver does not have the password checkbox
> >checked.
> >> >
> >> No dice. In bios, passaword is not enabled, and the password box
> >> under power management for the screensaver is not checked. Perhaps I
> >> have run into another undocumented "feature" of SP 2?
> >
> >right click the desktop>properties>screensaver
> >
> >is there a check in the box for password there?
> >
> >- NuTs
> Under the "power" option for the screensaver, and then advanced, the
> box for the password is unchecked. As far as I know, there is no
> other "password" option. Mystifying.>
>

That isnt what I said.

Dispaly Properties, ScreenSave, and check the "on resume, password protect"
check box. Is it checked? It may depend on the screen saver you have. I have
the default XP screensaver, and the checkbox is there.

You may need to look at your local policy for your machine. It may be an
uber-security feature that this setting is required based on the policy for
the machine. Not sure, but its a thought.

- NuTs
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

On Sun, 21 Nov 2004 19:43:04 -0600, "NuTCrAcKeR"
<nutcracker@internationalhacker.org> wrote:

>
>"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>news:ak32q01m7j4r2j8369n8k0dqaqv951n6i8@4ax.com...
>> On Sun, 21 Nov 2004 15:01:24 -0600, "NuTCrAcKeR"
>> <nutcracker@internationalhacker.org> wrote:
>>
>> >
>> >"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>> >news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
>> >> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
>> >> <nutcracker@internationalhacker.org> wrote:
>> >>
>> >> >
>> >> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
>> >> >news:10q1800m07tlq6b@corp.supernews.com...
>> >> >> Maybe go into the bios at startup and see if there is a password set
>> >up?
>> >> >>
>> >> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>> >> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
>> >> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
>> >> >> > system goes into standby, it requires me to enter a password to
>get
>> >> >> > back on, even though i have never set up a password. Also, under
>> >> >> > Power Management, advanced, I have unchecked the box re a password
>to
>> >> >> > resume after system goes into standby. Anybody else have this
>issue?
>> >> >> >
>> >> >> > Thanks,
>> >> >> >
>> >> >> > Ken
>> >> >
>> >> >
>> >> >Make sure that the screensaver does not have the password checkbox
>> >checked.
>> >> >
>> >> No dice. In bios, passaword is not enabled, and the password box
>> >> under power management for the screensaver is not checked. Perhaps I
>> >> have run into another undocumented "feature" of SP 2?
>> >
>> >right click the desktop>properties>screensaver
>> >
>> >is there a check in the box for password there?
>> >
>> >- NuTs
>> Under the "power" option for the screensaver, and then advanced, the
>> box for the password is unchecked. As far as I know, there is no
>> other "password" option. Mystifying.>
>>
>
>That isnt what I said.
>
>Dispaly Properties, ScreenSave, and check the "on resume, password protect"
>check box. Is it checked? It may depend on the screen saver you have. I have
>the default XP screensaver, and the checkbox is there.
>
>You may need to look at your local policy for your machine. It may be an
>uber-security feature that this setting is required based on the policy for
>the machine. Not sure, but its a thought.
>
>- NuTs
>
The only box I have (and I use the windows xp default screensave also)
is "on resume, dsiplay welcome screen." The box ix checked, but it
says nothing about a password.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Uncheck it. That's the screen you're seeing.


"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
news:ksv7q0tbu1i26mj41k39kcve2eft0t4o9n@4ax.com...
> On Sun, 21 Nov 2004 19:43:04 -0600, "NuTCrAcKeR"
> <nutcracker@internationalhacker.org> wrote:
>
>>
>>"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>news:ak32q01m7j4r2j8369n8k0dqaqv951n6i8@4ax.com...
>>> On Sun, 21 Nov 2004 15:01:24 -0600, "NuTCrAcKeR"
>>> <nutcracker@internationalhacker.org> wrote:
>>>
>>> >
>>> >"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>> >news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
>>> >> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
>>> >> <nutcracker@internationalhacker.org> wrote:
>>> >>
>>> >> >
>>> >> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
>>> >> >news:10q1800m07tlq6b@corp.supernews.com...
>>> >> >> Maybe go into the bios at startup and see if there is a password
>>> >> >> set
>>> >up?
>>> >> >>
>>> >> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>> >> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
>>> >> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
>>> >> >> > system goes into standby, it requires me to enter a password to
>>get
>>> >> >> > back on, even though i have never set up a password. Also,
>>> >> >> > under
>>> >> >> > Power Management, advanced, I have unchecked the box re a
>>> >> >> > password
>>to
>>> >> >> > resume after system goes into standby. Anybody else have this
>>issue?
>>> >> >> >
>>> >> >> > Thanks,
>>> >> >> >
>>> >> >> > Ken
>>> >> >
>>> >> >
>>> >> >Make sure that the screensaver does not have the password checkbox
>>> >checked.
>>> >> >
>>> >> No dice. In bios, passaword is not enabled, and the password box
>>> >> under power management for the screensaver is not checked. Perhaps I
>>> >> have run into another undocumented "feature" of SP 2?
>>> >
>>> >right click the desktop>properties>screensaver
>>> >
>>> >is there a check in the box for password there?
>>> >
>>> >- NuTs
>>> Under the "power" option for the screensaver, and then advanced, the
>>> box for the password is unchecked. As far as I know, there is no
>>> other "password" option. Mystifying.>
>>>
>>
>>That isnt what I said.
>>
>>Dispaly Properties, ScreenSave, and check the "on resume, password
>>protect"
>>check box. Is it checked? It may depend on the screen saver you have. I
>>have
>>the default XP screensaver, and the checkbox is there.
>>
>>You may need to look at your local policy for your machine. It may be an
>>uber-security feature that this setting is required based on the policy
>>for
>>the machine. Not sure, but its a thought.
>>
>>- NuTs
>>
> The only box I have (and I use the windows xp default screensave also)
> is "on resume, dsiplay welcome screen." The box ix checked, but it
> says nothing about a password.
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.dell (More info?)

Control Panel/Users...there must have been a password set up there.

"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
news:ksv7q0tbu1i26mj41k39kcve2eft0t4o9n@4ax.com...
> On Sun, 21 Nov 2004 19:43:04 -0600, "NuTCrAcKeR"
> <nutcracker@internationalhacker.org> wrote:
>
>>
>>"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>news:ak32q01m7j4r2j8369n8k0dqaqv951n6i8@4ax.com...
>>> On Sun, 21 Nov 2004 15:01:24 -0600, "NuTCrAcKeR"
>>> <nutcracker@internationalhacker.org> wrote:
>>>
>>> >
>>> >"Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>> >news:0eq1q09tg561ktip82ebei3m12ei7boduo@4ax.com...
>>> >> On Sun, 21 Nov 2004 11:39:51 -0600, "NuTCrAcKeR"
>>> >> <nutcracker@internationalhacker.org> wrote:
>>> >>
>>> >> >
>>> >> >"Cathy De Viney" <NOSPAM.cdeviney@cox-internet.com> wrote in message
>>> >> >news:10q1800m07tlq6b@corp.supernews.com...
>>> >> >> Maybe go into the bios at startup and see if there is a password
>>> >> >> set
>>> >up?
>>> >> >>
>>> >> >> "Ken G" <cagey91NOSPAM@hotmail.com> wrote in message
>>> >> >> news:gv20q012m6r8glj3t3fa0rsgeq6qqurtib@4ax.com...
>>> >> >> > I have a Dell Dimension 4550 with Windows XP, SP2. When the
>>> >> >> > system goes into standby, it requires me to enter a password to
>>get
>>> >> >> > back on, even though i have never set up a password. Also,
>>> >> >> > under
>>> >> >> > Power Management, advanced, I have unchecked the box re a
>>> >> >> > password
>>to
>>> >> >> > resume after system goes into standby. Anybody else have this
>>issue?
>>> >> >> >
>>> >> >> > Thanks,
>>> >> >> >
>>> >> >> > Ken
>>> >> >
>>> >> >
>>> >> >Make sure that the screensaver does not have the password checkbox
>>> >checked.
>>> >> >
>>> >> No dice. In bios, passaword is not enabled, and the password box
>>> >> under power management for the screensaver is not checked. Perhaps I
>>> >> have run into another undocumented "feature" of SP 2?
>>> >
>>> >right click the desktop>properties>screensaver
>>> >
>>> >is there a check in the box for password there?
>>> >
>>> >- NuTs
>>> Under the "power" option for the screensaver, and then advanced, the
>>> box for the password is unchecked. As far as I know, there is no
>>> other "password" option. Mystifying.>
>>>
>>
>>That isnt what I said.
>>
>>Dispaly Properties, ScreenSave, and check the "on resume, password
>>protect"
>>check box. Is it checked? It may depend on the screen saver you have. I
>>have
>>the default XP screensaver, and the checkbox is there.
>>
>>You may need to look at your local policy for your machine. It may be an
>>uber-security feature that this setting is required based on the policy
>>for
>>the machine. Not sure, but its a thought.
>>
>>- NuTs
>>
> The only box I have (and I use the windows xp default screensave also)
> is "on resume, dsiplay welcome screen." The box ix checked, but it
> says nothing about a password.