Question Password protected sharing won't turn off

erasedhammer

Honorable
Jun 13, 2014
26
0
10,530
0
Most recent update, not that this bug hasn't been around for forever.
I've tried getting rid of the guests password, I've tried editing all the registry settings, I've tried everything.
But that stupid password protected sharing setting WILL NOT turn off.
All I'm trying to do is make a share for my roommate and me, but Microsoft thinks that he should login. Incredibly frustrating. Tearing my hair out over here.
 

viveknayyar007

Splendid
Moderator
Hello

Password Protected Sharing works in inverse-conjunction to the built-in Guest account. This means, if the built-in Guest account is disabled, Password Protected Sharing will remain enabled and vice versa.

That said, you may need to add credentials of the target node to allow it to access the shared resources on your PC.

You can find more information and a possible solution here.

Feel free to report back if the suggestions in the above thread fail to work, and you need further assistance in this.

Cheers!!
 

erasedhammer

Honorable
Jun 13, 2014
26
0
10,530
0
Hello

Password Protected Sharing works in inverse-conjunction to the built-in Guest account. This means, if the built-in Guest account is disabled, Password Protected Sharing will remain enabled and vice versa.

That said, you may need to add credentials of the target node to allow it to access the shared resources on your PC.

You can find more information and a possible solution here.

Feel free to report back if the suggestions in the above thread fail to work, and you need further assistance in this.

Cheers!!
Decided to not go with a share locally on my device. Got a WD EX2, but surprise surprise, it also needs windows password protected sharing turned off.

Guest account is ENABLED. it has NO PASSWORD. the setting will not turn off.

I have to say this is some complete horse crap that this setting depends on an account to TURN OFF.

Update: Disregard, I found a work around that doesn't need the setting turned off
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS