G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

windows gives u the option of remembering passwords, i accidently turned this
off now i can't find where to turn it back on again. can anybody tell me how
to do this please or where i can find out
Thanks
Mbunaman
windows xp home
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi

Try this

Open Internet Explorer and go to Tools>Internet
Options>Content>AutoComplete - change any options you want to in there.

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"mbunaman" <mbunaman@discussions.microsoft.com> wrote in message
news:A3DBD19B-0F07-4439-AE47-714CD6546651@microsoft.com...
> windows gives u the option of remembering passwords, i accidently turned
> this
> off now i can't find where to turn it back on again. can anybody tell me
> how
> to do this please or where i can find out
> Thanks
> Mbunaman
> windows xp home
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

thanks will

"Will Denny" wrote:

> Hi
>
> Try this
>
> Open Internet Explorer and go to Tools>Internet
> Options>Content>AutoComplete - change any options you want to in there.
>
> --
>
> Will Denny
> MVP - Windows Shell/User
> Please reply to the News Groups
>
>
> "mbunaman" <mbunaman@discussions.microsoft.com> wrote in message
> news:A3DBD19B-0F07-4439-AE47-714CD6546651@microsoft.com...
> > windows gives u the option of remembering passwords, i accidently turned
> > this
> > off now i can't find where to turn it back on again. can anybody tell me
> > how
> > to do this please or where i can find out
> > Thanks
> > Mbunaman
> > windows xp home
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're welcome.

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"mbunaman" <mbunaman@discussions.microsoft.com> wrote in message
news:DBF3BEFF-D2EA-46F3-ABDA-A80191FB0E1B@microsoft.com...
> thanks will
>
> "Will Denny" wrote:
>
>> Hi
>>
>> Try this
>>
>> Open Internet Explorer and go to Tools>Internet
>> Options>Content>AutoComplete - change any options you want to in there.
>>
>> --
>>
>> Will Denny
>> MVP - Windows Shell/User
>> Please reply to the News Groups
>>
>>
>> "mbunaman" <mbunaman@discussions.microsoft.com> wrote in message
>> news:A3DBD19B-0F07-4439-AE47-714CD6546651@microsoft.com...
>> > windows gives u the option of remembering passwords, i accidently
>> > turned
>> > this
>> > off now i can't find where to turn it back on again. can anybody tell
>> > me
>> > how
>> > to do this please or where i can find out
>> > Thanks
>> > Mbunaman
>> > windows xp home
>>
>>
>>