Question PC Always goes to "windows failed to start" when booting but whenever i go to the "Windows Memory Diagnostic Tool" it boots regularly when i restart

Apr 15, 2019
2
0
10
0
Sorry for my bad english, as the title says. It goes on like this for a few days now, but before this happened, i already had a problem with the monitor, it goes no signal for a moment then turns back up but my GPU fan speed will go up, there are instances that whenever i open it the monitor won't even open, it is HDMI plugged in the GPU. what i noticed is that after using the PC for 12 hours (usually i start at 11 am then turn it off on 11 pm) then after 4 hours or so i'll open it again and it's doesn't seem to have any problems and i'll use it for an hour or two then go to sleep afterwards, but in the morning it will do the same "windows failed to start" boot whenever i wake up (pretty messed up sleep schedule cause it's summer, no school) but yeah, sorry for my bad english, again. hope someone'll help



OS: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z97MX-Gaming 5
Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 12288MB RAM
Available OS Memory: 12140MB RAM
Card name: NVIDIA GeForce GTX 750
Dedicated Memory: 984 MB
PSU: Cougar SL600 600W Watt Power Supply
 
Apr 15, 2019
2
0
10
0
(This is my second attempt posting for an answer, since my first one was not noticed..) Sorry for my bad english, as the title says. It goes on like this for a few days now, but before this happened, i already had a problem with the monitor, it goes no signal for a moment then turns back up but my GPU fan speed will go up, there are instances that whenever i open it the monitor won't even open, it is HDMI plugged in the GPU. what i noticed is that after using the PC for 12 hours (usually i start at 11 am then turn it off on 11 pm) then after 4 hours or so i'll open it again and it's doesn't seem to have any problems and i'll use it for an hour or two then go to sleep afterwards, but in the morning it will do the same "windows failed to start" boot whenever i wake up (pretty messed up sleep schedule cause it's summer, no school) but yeah, sorry for my bad english, again. hope someone'll help



OS: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z97MX-Gaming 5
Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz (4 CPUs), ~3.2GHz
Memory: 12288MB RAM
Available OS Memory: 12140MB RAM
Card name: NVIDIA GeForce GTX 750
Dedicated Memory: 984 MB
PSU: Cougar SL600 600W Watt Power Supply
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS