Question PC artifacting, freezing, shutting down itself

VarunB87

Honorable
Feb 10, 2015
18
0
10,520
1
It started with some weird, square shaped artifacts showing up on desktop background & photos viewer on several occasions after I had started overclocking my 8600k. Even Youtube videos had weird green lines. Increasing the Vcore would take care of that but the artifacts would not go away even when I upped it to 1.4V for testing. Removing the overclock solved it. However yesterday, my computer refused to boot even on default clock speed & started showing the following symptoms:
  • booting till Gigabyte logo screen & then turn off automatically .
  • booting till startup screen & then turn off automatically .
  • turning off/freezing automatically while navigating in Gigabyte bios. It does not even allow me to select the bootable USB for memtest.
  • freezing in Windows after logon within a minute & then turning off automatically . Sometimes it would remain frozen but would not turn off.
  • artifacting on startup screen, desktop background & photo viewer before turning off.
  • freezing during memtest execution that I was able to get into today.
Here's what I did:
  • cleared CMOS & load optimized defaults.
  • tried memory module one by one.
  • tried different PSU.
  • tried turning ON computer with IGFX after taking out my gfx card.
Nothing worked so far. I am beginning to suspect that either the CPU or the mobo has gone bad because the computer is turning off even in bios. I would like to know what you all think before I head to the service center for it. My computer's specs are in my signature.

Image capture of the artifact: View: https://imgur.com/r4eUoP4
 
Last edited:

VarunB87

Honorable
Feb 10, 2015
18
0
10,520
1
I had already done that as stated in my original post but the problem still persists. I was somehow load into memtest & that too froze during the execution. I am now leaning more towards faulty CPU.
 
Last edited:

ASK THE COMMUNITY