Question PC automatically turning on again

Feb 16, 2019
28
0
30
0
I have a PC with the ASRock b85 pro4 and an i5-4460 but when I turn off the PC it automatically turns on. I can only turn it of by holding the power button for more than 5 seconds. Is this a problem in the mobo or is it just a setting?
 
when I turn off the PC it automatically turns on.
Check wake-up settings in BIOS. Disable every wakeup trigger.
Advanced\ACPI Configuration
PS/2 Keyboard Power On (disabled)​
PCI Devices Power On (disabled)​
Wake From Onboard LAN (disabled)​
Ring-In Power On (disabled)​
RTC Alarm Power On (disabled)​
USB Keyboard/Remote Power On (disabled)​
USB Mouse Power On (disabled)​

Also check this setting:
Advanced\Chipset Configuration\Resfore on Power loss (set to power off).
 

Colif

Titan
Moderator
Is this windows 10?

if so, try turning fast startup off. It might help as I don't think win 10 has a way to turn itself on again after its shutdown with this turned off.
Right click start
choose Power Options
Under related settings, choose Additional power settings
in control panel, click "choose what the power button does"
Next to Blue/yellow shield, click "Change settings that are currently unavailable"
Under shutdown settings, untick Turn on fast startup and then click Save changes.

Glitch is after info in this screen, maybe what it shows in the drop down next to When I press the power button - default is shutdown

If it still starts with Fast startup turned off, it has to be hardware as Windows is actually off with fast startup turned off, and you turn it off.

A Win 10 pc with fast startup turned on isn't actually off when you shut it down. it goes into a hibernate state and saves info about what was running into hiberfil.sys which is 1st thing loaded when it starts up again.
 
Feb 16, 2019
28
0
30
0
Is this windows 10?

if so, try turning fast startup off. It might help as I don't think win 10 has a way to turn itself on again after its shutdown with this turned off.
Right click start
choose Power Options
Under related settings, choose Additional power settings
in control panel, click "choose what the power button does"
Next to Blue/yellow shield, click "Change settings that are currently unavailable"
Under shutdown settings, untick Turn on fast startup and then click Save changes.

Glitch is after info in this screen, maybe what it shows in the drop down next to When I press the power button - default is shutdown

If it still starts with Fast startup turned off, it has to be hardware as Windows is actually off with fast startup turned off, and you turn it off.

A Win 10 pc with fast startup turned on isn't actually off when you shut it down. it goes into a hibernate state and saves info about what was running into hiberfil.sys which is 1st thing loaded when it starts up again.
It was already turned off.
 

Fix_that_Glitch

Prominent
Mar 31, 2019
848
65
490
18
So ok to be clear, are you just hitting the power button once and not holding it down when you go to turn it off. Because one tap may just be putting it into hibernation, which would allow it to wake up by an update etc. Holding the power button down for a few seconds turns it totally off.
 
Feb 16, 2019
28
0
30
0
So ok to be clear, are you just hitting the power button once and not holding it down when you go to turn it off. Because one tap may just be putting it into hibernation, which would allow it to wake up by an update etc. Holding the power button down for a few seconds turns it totally off.
It happens too when I use the windows shutdown.
 

ASK THE COMMUNITY

TRENDING THREADS