[SOLVED] PC Beeping on Start up - No Signal

Aug 22, 2019
7
0
10
0
Hi all,
Recently acquired a PC off a family member,
I7 3770,
GTX 660 (My own)
32GB RAM
And a 450W PSU

Upon turning on the PC will make 6 long beeps, all fans, and LEDs remain on, however, it says no display on the monitor. I have tried reseating the RAM, and tried starting it without the GPU, and it still makes the same beeps, I have unplugged everything external and again, it still beeps. Anyone have any ideas as to what I could be? My other idea was the CPU (but when I tried it at their house the PC turned on fine). Any ideas welcome, thank you.
 

timbroslice

Proper
Jun 13, 2019
167
14
115
13
can you get into the bios if you remove the video card? Did it come with a different video card before?

HP has secure boot enabled in the bios, this means that it wont allow you to boot with that GPU installed because of some HP rules.

IF you can get into the bios using the old configuration, try disabling secure boot.
 

timbroslice

Proper
Jun 13, 2019
167
14
115
13
can you get into the bios if you remove the video card? Did it come with a different video card before?

HP has secure boot enabled in the bios, this means that it wont allow you to boot with that GPU installed because of some HP rules.

IF you can get into the bios using the old configuration, try disabling secure boot.
 
Aug 22, 2019
7
0
10
0
can you get into the bios if you remove the video card? Did it come with a different video card before?

HP has secure boot enabled in the bios, this means that it wont allow you to boot with that GPU installed because of some HP rules.

IF you can get into the bios using the old configuration, try disabling secure boot.
it was an old(er) Nvidia GPU that I put in another PC.
Wouldt therebe anyway into the bios without the old GPU to disable secure boot?
thanks a lot dude! :)
 

timbroslice

Proper
Jun 13, 2019
167
14
115
13
No Problem!

You need to revert to that old configuration. If you still have that old GPU, please try using that. I'm pretty sure it will boot.

You said it still beeped after removing the gpu right?
 
Aug 22, 2019
7
0
10
0
No Problem!

You need to revert to that old configuration. If you still have that old GPU, please try using that. I'm pretty sure it will boot.

You said it still beeped after removing the gpu right?
Yeah it started beeping after I replaced the old GPU with my GTX 660, and still with no GPU in the system
 

ASK THE COMMUNITY

TRENDING THREADS