Question PC beeps when shutting down and doesn't fully turn off

Jun 10, 2019
1
0
10
0
Just to introduce me, I'm completely new to this forum, and I don't have a lot of knowledge on computers.

This is the problem, which has never happened to me before, in the past lives of my pc:
(This doesn't always happen, though.)

The first time this happened, I clicked on shut down, as usual, the monitor went black, as usual, but something odd happened then: my computer stayed without hdd activity for around 5 minutes, after that, it made a BEEP, and after that, the computer started having hdd activity (not sure what was doing), the hdd led was getting dimmer, and after that, the
pc rebooted, and it was somewhat slow, because it delayed so much loading the OS.

And now, this is what happens. (video about my PC's behavior, I left some notes in there.)

I wanted to see if someone knows what causes that.

These are my PC's specs:

  • OS: Windows 8.1 Pro with Media Center
  • Processor: AMD FX-6300 Six-core processor
  • GPU: ASUS GT 610
  • Motherboard: ASUS M5A78L-M LX PLUS
  • Hard Disk Drives: (1) SAMSUNG HD501LJ, (2) ST1000DM003-1ER162.
 

Darkbreeze

Titan
Moderator
First thing I'd do is actually GET OFF Windows 8.1. The free upgrade to Windows 10 is still available and there is NO reason to stay on Windows 8.1, at all.

Whether you do it as an upgrade or a CLEAN install is up to you, but I'd highly recommend taking advantage of it now, before all support for WIndows 7 ends because once it does it's likely that there will not BE any more free upgrades for users of Windows 7 or 8.1, because they will have no real reason to continue offering it as Windows 7 is pretty much the last holdout when it comes to market share among Windows versions with those who have resisted moving on to the newer OS.

That in itself might cure some or all of your problems. Think about it. It's highly recommended especially in light of the lack of continued driver support from hardware manufacturers for older Windows versions.

Whether you DO or DO NOT do that however, I'd definitely make sure you have hibernation disabled by doing the following.

To disable Hibernation:


  1. The first step is to run the command prompt as administrator. In Windows 10, you can do this by right clicking on the start menu and clicking "Command Prompt (Admin)"
  2. Type in "powercfg.exe /h off" without the quotes and press enter. If you typed it in correctly, the cursor will simply start at a new line asking for new input
  3. Now just exit out of command prompt
Then, if the problem is NOT resolved, run the Windows power troubleshooter.

https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/power-options-in-windows-81-dont-work/78235e64-84da-4c9b-bb01-3fcea6da40b9
 
Windows does not like to be shut down.
It stays alive so it can do maintenance whenever it wants to.
To completely power off hold down the shift key while you shut down.
When you power back up again, all of your windows will be refreshed.

Better, I think is to use sleep to ram(no hibernate)
It puts the pc into a very low power state .
sleep and wake are quite fast.
 

ASK THE COMMUNITY

TRENDING THREADS