Question PC Black screening when gpu goes under load

Aug 9, 2022
2
0
10
0
Hey guys, I've recently built a new system
CPU: i9 12900k
Motherboard: Strix Z690-f
Ram: Trident Z5 6000 CL36
SSD/HDD: 970 evo plus 2tb
GPU: 3080ti FTW3
PSU: 1300 G+
Chassis: 011 Dynamic Evo
Since I've put this system together, I've had a problem that has progressively gotten worse and worse over time. The dreaded black screen. I used to be able to play games for many many hours with this seeming to happen randomly to now not being able to play even the lightest of games for more than 1 minute without the black screen. When the pc black screens, It seems as if the pc is still on but the gpu has turned off. I've stress tested every part in my system but as soon as the gpu sees load it shuts down for some reason. I've tried everything to solve my issue. New CPU, PSU, RAM, MOBO, GPU. If I use my old 1660 super my pc works absolutely fine, but when I put in my 3080ti ftw3 it goes right back to how it was before. I've returned the GPU twice and tested it in other systems only for it to work flawlessly, so I know it is not defective. In event viewer it shows up as kernel power event 41. The only thing I can think of is that this specific gpu has some sort of compatibility issue with this specific set of components because I know my PSU can support it and also that it's not defective. I've also tried as much as a 1600w PSU to see no changes. Please drop some suggestions below as to what might be the problem b/c I really just wanna use my system.
 
D

Deleted member 362816

Guest
If the GPU works fine on other system I would advise you have a Ram error, Run memtest and see what it comes up with.


Possibly a resizable bar issue I would disabled that and see if you get any change.
 
Aug 9, 2022
2
0
10
0
If the GPU works fine on other system I would advise you have a Ram error, Run memtest and see what it comes up with.


Possibly a resizable bar issue I would disabled that and see if you get any change.
I ran memtest and RAM passed with zero errors. Also with resizable bar enabled or disabled nothing changes. Thanks for suggestions tho.
 
Just a thought have you got the "asus armoury crate" installed it might show a driver maybe you are on the latest bios version just a few thoughts.
normally on the asus page for your motherboard right at the end. once installed click on the cog icon and search for updated drivers. hope this helps.
 

ASK THE COMMUNITY