PC boot with new graphics card only in second slot

pato46280762

Reputable
Jul 30, 2014
10
0
4,510
0
I bought new MSI GTX 770 and I installed it into main PCI-e slot in M5A97 r2.0 motherboard from asus, but my PC won't boot (it starts, but I cant access bios and it doesnt load windows) , but I put it in second PCI-e slot and it goes fine, but it is too close to PSU (PSU is mounter down and fan is taking air from inside of PC ) , PSU is 1,5 inch from Graphics card fan, I am afraid of air starvation, any help how can I put that Graphics card into main slot ? thanks
 

pato46280762

Reputable
Jul 30, 2014
10
0
4,510
0
PCI-e is fine, I have my old gtx550 and it works in main slot fine,
I am using corsair RM650 (650w gold PSU) , AMD FX-6300 , M5A97 r2.0 motherboard , 2x4gb 1600 kingston and some additional cooling
First I installed GTX770 in main pci-e slot it worked, after reinstalling driver it stopped and now even without driver it doesnt work in main slot.
 

pato46280762

Reputable
Jul 30, 2014
10
0
4,510
0

DVI, but it doesn't even boot. After first bios screen it becomes whole black ( with signal )
And temps are pretty fine, after 90minutes of WatchDogs and other games on high quiality CPU max 41 celsius , GPU max 69 celsius, and i dont know my PSU temp, but I have corsair RM650 and it has zero rpm mode and the fan didn't even start.
 

megagabobe1

Distinguished
Mar 5, 2010
1,035
0
19,360
34


so right now the system doesn't even boots?? or just happens when you game??
 

pato46280762

Reputable
Jul 30, 2014
10
0
4,510
0
Now my system boots, because my Graphics card is in second PCI-e. But if I put it in first (top) one, it won't boot, I get black screen after BIOS screen.
 

pato46280762

Reputable
Jul 30, 2014
10
0
4,510
0
No, I cant even get to the bios, yes I have latest bios on my MB.
First time that PCI-e slot worked, without driver, but after I installed driver it stopped.
 

megagabobe1

Distinguished
Mar 5, 2010
1,035
0
19,360
34


so if you uninstall the GPU driver you would be able to see signal on the monitor??, could you try that? just to be sure, im trying to think of a solution to your problem, sorry if I'm asking you too much information it would be easier if I was there in person haha
 

megagabobe1

Distinguished
Mar 5, 2010
1,035
0
19,360
34


can you get into the bios under those circumstances?
 

megagabobe1

Distinguished
Mar 5, 2010
1,035
0
19,360
34


sorry man, there is nothing else I can think off, sorry I couldn't solve your problem, maybe you have a defective pci e slot, I don't know. I didn't find anything on the internet that could solve it either, but if you are fine using the card on the second slot there is no problem. If the temps are fin dont worry of it being too close to the PSU
 

ASK THE COMMUNITY