Pc boots and my resolution is changed and after 3 seconds my screen says no signal

Aug 13, 2018
1
0
10
0
So i recently ran into a problem on my pc as i tried booting it up after being away for a few days , it started up fine and after id say probably 30 minutes my screen would go black for 1 second and turn back to normal i decided to reboot and see if that solved the problem but to no avail , now when i try to boot my pc up the bios flash screens resolution is changed to 1360x something and when it tries to load into windows the screen goes black and says no signal? And if i do manage to get it on 20 seconds after login my screen goes black and i heard a sound but i cant see what the popup is since my screen wont turn back on. Could this be my graphics card turned sour on me or what could be the issue? Please help , Thanks.
 
I would normal suggest the drivers are screwed up and to remove them in safe mode then download and install the latest version....and you can try this is you wish. However, if the bios flash screen is screwed up too, it does sound like a non driver issue, possible the card is stuffed. I guess you could try a CMOS reset, in case the bios is the cause of the issue.

The other thing you could try, find a friend or family member who will let you try your card in their computer and see if it runs properly or not.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS