Question PC boots, Monitor gets signal… no output?!

May 17, 2022
3
0
10
0
Hi,
So some context, I’ve got a PC here that I built whenever it was that the 10th gen Intel CPUs came out…

I recently moved back home from uni for the summer and I made the horrible mistake of putting the PC in the back of a pick up (though I covered it in a duvet and made sure it would be relatively secure)

the TLDR of it is that it no longer displays any output, not through the GPU or the integrated GPU… I know for a fact it’s running because I can connect to it through Teamviewer!

On teamviewer I even benchmarked all of the parts and it was all fine! It just won’t output to a monitor.
I’ve tried three different monitors, a TV, many different cables… I’ve reseated this and that I’ve unplugged this and that, I’ve tried everything I can think of.

funny thing is, the TV doesn’t give me a “no signal” message when the PC turns on, and it even displays the resolution the PC is trying to run at, but it’s just a black screen.

I presume it’s a mo/bo issue but I live in a Welsh valley far from anybody else who owns an LGA 1200 socket motherboard I can test with :/
Any ideas for fixes? I’d rather not have to replace parts but understand it may be necessary…

(part list is 10700k, 3070ti FE, 4x8gb Corsair vengeance, Corsair RMx 750w, a myriad of different storage devices of varying age and quality but my boot is a WD m.2)
 
May 17, 2022
3
0
10
0
Update, I replaced the motherboard today… still no output… worried that it’s my CPU I don’t have the kind of money to be replacing that
 

dwd999

Honorable
Update, I replaced the motherboard today… still no output… worried that it’s my CPU I don’t have the kind of money to be replacing that
What happens if you disconnect all of your drives; will it boot into bios and display that? For me the last resort diagnostic test is trying to boot with a usb containing a linux distro. If it boots and displays that then your drive and windows installation may be damaged.
 

ASK THE COMMUNITY