Question PC can't post after xmp enabled or manual OC of RAM

Dec 11, 2020
1
0
10
0
Hi there, so, i decided to upgrade my 16Gb pc to 48Gb. My setup is:

  • ASRock Fatal1ty Z170 Gaming K6
  • 16Gb ram from GEIL (3000Mhz CL15)
  • i7-6700k
  • GTX 1070
  • New RAM: 2 * Kingston HyperX Fury DDR4 RGB 16GB (1x16GB) DDR4-3000MHz CL15 (Model: HX430C15FB3A/16)
So, in order to avoid any "bottleneck" I decided to buy 3000Mhz and CL15 ram. Since the mobo has a 64GB RAM limit, I bought 216GB (midterm upgrade to a future 416Gb setup).

The RAM arrived and when I inserted it to the slots, the PC had instantly problems booting (appearing, according to Dr Debug from the mobo, problems detecting RAM). I went to BIOS, disabled XMP, restarted and everything worked fine. But if I turn that option on again the PC won't post...

I thought it could be some compatibility issues (there shouldn't be any tho) so I took the old ram sticks and left only the new 2*16. Still the same problem... Tried to deactivate XMP and manually OC the ram, setting it to 3000Mhz (and increasing voltage from 1.2 to 1.35 -> i think this is necessary for the OC, not really sure if anything else, never, until this day, done this before) but the PC still won't post and have problems detecting the RAM... Wondered if it could be a ram stick issue, so I tried all this with each one individually (of the new ones) and still the same problem...

At this moment I'm running 48Gb at 2400Mhz since I'm not using XMP, it drops to its native speed. The old one is 2133 the new one is 2400, and I'm able to manually OC all RAM to 2400 [the new RAM base frequency] but if I surpass that value, the issues reappear.

Any idea of what it might be and how to fix it? Even if not through XMP but by manually OC? I would like to be able to run them all at 3000Mhz
 

ASK THE COMMUNITY

TRENDING THREADS