[SOLVED] Pc Case fans sometimes not to start spin together

Selynelar

Prominent
Feb 19, 2019
51
1
545
1
Hi all,

Sorry for the silly question. I realized one thing when I start my pc. Mostly when I boot up my pc the case fans start to spin together. But sometimes I see that when I boot (power on) my pc the up fan start to spin normal but the lower one a little bit later like 5-seconds. I just want to ask if is this normal. Becide this happening the fans works properly.
The Case is Phanteks Enthoo Pro M SE and the fans are the included phanteks fans(RGB)

Thanks for your replies.
 

Selynelar

Prominent
Feb 19, 2019
51
1
545
1
I found the solution. I talked with the guy who built my computer. And he told me that it happens because the motherboard switching on automatically the fans. So nothing to worry about it. And also I realized that the Smart Fan 5 has been installed. I removed it. And now I just tested and it works now flawlessly.

Thanks anyway for everyone.
 

Selynelar

Prominent
Feb 19, 2019
51
1
545
1
Do both fan connectors have the same settings and fan curves in BIOS?
Yes I have both of them on the same settings. I can see also that the rpm is the same as well.
Today even did not start to spin untill the windows logo appeared. It does this btw only from cold boot.

Btw. When the system is on both of the fans are working like charm.
 
Last edited:

Selynelar

Prominent
Feb 19, 2019
51
1
545
1
I found the solution. I talked with the guy who built my computer. And he told me that it happens because the motherboard switching on automatically the fans. So nothing to worry about it. And also I realized that the Smart Fan 5 has been installed. I removed it. And now I just tested and it works now flawlessly.

Thanks anyway for everyone.
 

ASK THE COMMUNITY

TRENDING THREADS