Question PC Case fans stopped working.

Oct 23, 2019
4
0
10
0
Hello!

I Just have built my new pc and got a new pc case with 4 rgb fans. Basically, yesterday I switched it on, everything working as it should, hooray. However, today it is not the case (badum-tss). The fans started up, all good, but like ten minutes later they just stopped. The RGBs are still working (I know it doesn't really matter). Those all four fans are connected into some sort of an adapter which then comes out as a 4 pin. (I tried to plug another fan to the mobo and it worked). So are my fans really toasted after just half a day of usage?

EDIT: I have looked up in the BIOS and it says that the chassis fan speed is 258 rpm, eventhough not a single fan is moving.

Additional info: mobo - asrock b450m pro4.
case - SILENTIUMPC Signum SG1X TG RGB (I know it's a budget case, but cmon, it's not supposed to be done for after like 5 hours of usage.
 

Flayed

Proper
Oct 8, 2019
231
35
140
5
Hello!

I Just have built my new pc and got a new pc case with 4 rgb fans. Basically, yesterday I switched it on, everything working as it should, hooray. However, today it is not the case (badum-tss). The fans started up, all good, but like ten minutes later they just stopped. The RGBs are still working (I know it doesn't really matter). Those all four fans are connected into some sort of an adapter which then comes out as a 4 pin. (I tried to plug another fan to the mobo and it worked). So are my fans really toasted after just half a day of usage?

EDIT: I have looked up in the BIOS and it says that the chassis fan speed is 258 rpm, eventhough not a single fan is moving.

Additional info: mobo - asrock b450m pro4.
case - SILENTIUMPC Signum SG1X TG RGB (I know it's a budget case, but cmon, it's not supposed to be done for after like 5 hours of usage.
Fans have a minimum rpm speed. If set lower they won't spin. Seems likely that is the case(fan)
 

ASK THE COMMUNITY

TRENDING THREADS