Question PC constantly restarting

Dec 3, 2020
7
0
10
0
Hi,

Over the last week, my PC suddenly stopped working properly. When I power it on, the PC shuts off after 2-3 seconds, and then enters a loop of constantly starting and powering off.

I have already tried it with other PSUs and double checked the socket and this is not a power problem.

I have looked at all the capacitors on the mobo and none of them have blown. I have also checked all the connections and they are all fine too.

I have also switched up the ram slots and tried powering up without ram, but the issue persists.

The issue persists when only the PSU, Mobo, CPU and RAM are plugged in. Does anyone have any suggestions?

I think its probably a broken mobo but im willing to try anything before replacing parts.
Thanks
 

DSzymborski

Polypheme
Moderator
GPU: MSI GTX1060 6gb
Other PSU: XFX pro 550
Unfortunately, since you tried a known working (better) PSU, I think I have to agree with you on suspecting the motherboard. Capacitor bulging would, of course, be a telltale sign of trouble, but a lack of bulging does not do the opposite. You don't have another stick of RAM hanging around by any chance, do you? I agree with you that the motherboard is the chief suspect now, but at least eliminating the RAM as a source of issues is faster and cheaper.
 
Dec 3, 2020
7
0
10
0
Unfortunately, since you tried a known working (better) PSU, I think I have to agree with you on suspecting the motherboard. Capacitor bulging would, of course, be a telltale sign of trouble, but a lack of bulging does not do the opposite. You don't have another stick of RAM hanging around by any chance, do you? I agree with you that the motherboard is the chief suspect now, but at least eliminating the RAM as a source of issues is faster and cheaper.
Ive got two other sticks of RAM I dont use, but ive done all the testing using just one of each of the three sticks at a time and the problem remained. And even when no RAM sticks were in, the PC should still be able to remain on without restarting constantly I think.

ALSO, the PC powered up one of the days, and it worked for a full day without any problems, but then the problem came back in the evening. Could this signal anything, potentially a CPU issue?
 

ASK THE COMMUNITY

TRENDING THREADS