Question PC constantly shutting down during benchmarking ?

Jul 30, 2022
3
0
10
0
Hello,

Firstly, hopefully this is in the right place and apologies if not.

My PC recently had a dead power supply which stopped even turning on, which was then RMA'd, after getting a brand new PSU given to me, only a day later I started experiencing the shut downs which were easily repeatable by running either consecutive different benchmarks, or about 2 loops of 3D Mark Time Spy.

Now the part that is driving me insane, I am not new to troubleshooting and have fixed many PC's by using the typical rule everything out one by one method..

However, here is where I've finally given up.

After nailing every component down one by one, swapping motherboards, swapping ram, swapping PSU, the shut downs ONLY happen if the specific CPU, the 5900X is paired together with the specific GPU, the 6800 XT.

When I put a 6700 XT inside the system with the 5900x, there are NO shut downs. That made me assume the GPU was bad but I tried the GPU in another system, NO shut downs.

When I put in a 2700x with the 6800 XT, NO shut downs.

What the hell is going on?

I've tried the combo in two different motherboards too, the main motherboard being X570 Aorus Master, the spare one was an X470 Aorus Ultra Gaming.

In the mean time, I'm leaning towards a bad CPU but then why does it work with the 6700 XT?!

Thank you so much for reading!
 
Hello,

Firstly, hopefully this is in the right place and apologies if not.

My PC recently had a dead power supply which stopped even turning on, which was then RMA'd, after getting a brand new PSU given to me, only a day later I started experiencing the shut downs which were easily repeatable by running either consecutive different benchmarks, or about 2 loops of 3D Mark Time Spy.

Now the part that is driving me insane, I am not new to troubleshooting and have fixed many PC's by using the typical rule everything out one by one method..

However, here is where I've finally given up.

After nailing every component down one by one, swapping motherboards, swapping ram, swapping PSU, the shut downs ONLY happen if the specific CPU, the 5900X is paired together with the specific GPU, the 6800 XT.

When I put a 6700 XT inside the system with the 5900x, there are NO shut downs. That made me assume the GPU was bad but I tried the GPU in another system, NO shut downs.

When I put in a 2700x with the 6800 XT, NO shut downs.

What the hell is going on?

I've tried the combo in two different motherboards too, the main motherboard being X570 Aorus Master, the spare one was an X470 Aorus Ultra Gaming.

In the mean time, I'm leaning towards a bad CPU but then why does it work with the 6700 XT?!

Thank you so much for reading!
Possibly not enough power from PSU. Which one is it.
 
Jul 30, 2022
3
0
10
0
Possibly not enough power from PSU. Which one is it.

I have tried an 850w Platinum ROG Thor and an 850w Thermaltake TT RGB Gold Rated PSU.

So the only similarities between both PSU's is the wattage.

Should I try a higher wattage PSU and then see? That's one thing I've not tried..
 

ASK THE COMMUNITY