PC Continually Crashing Even After Clean Reinstallation

k3nobi

Prominent
Jan 10, 2018
37
0
530
0
Last week I experienced a recurring audio latency issue. I ran a scan in the command prompt, restarted my PC, then experienced a series of BSODs that prevented me from booting. I reinstalled Windows 10 and all seemed to be well, but the audio glitching resurfaced. Scanned, restarted, and received a fresh set of BSODs. At this point I'm convinced it's a hardware issue, but I'm unsure how to check.

Here are my specs:

CPU: AMD - Ryzen 5 1600 3.2GHz 6-Core Processor
Motherboard: MSI - B350 TOMAHAWK ATX AM4 Motherboard
Memory: Team - Dark 16GB (2 x 8GB) DDR4-3000 Memory
Storage: Crucial - MX300 275GB 2.5" Solid State Drive
Storage: Toshiba - P300 2TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - GeForce GTX 1080 8GB Superclocked Gaming ACX 3.0 Video Card
Power Supply: SeaSonic - FOCUS Plus Gold 650W 80+ Gold Certified Fully-Modular ATX Power Supply
 

k3nobi

Prominent
Jan 10, 2018
37
0
530
0


What are my options? Am I looking at having to replace or is there more troubleshooting I can do?
 
well... :[

only other hardware it could be is bad ram (or a bad video card). you can run memtest86 on each stick of ram to be sure it's good.

you can also spend $40 on an audio card and see if it kills your problems.
 

k3nobi

Prominent
Jan 10, 2018
37
0
530
0


Are there any tests I could run on the motherboard/video card? I want to be sure before I decide to replace one or both.
 

ASK THE COMMUNITY