Question Pc crashed now stuck on Code A0 and cannot enter BIOS

FSXManu

Commendable
Oct 8, 2019
8
0
1,510
0
Hello

I was watching a Youtube video as always and then my PC made that horrible sound before you get a bluescreen (PC goes brrrr). However I didn't get to see a bluescreen since the PC just shut off and turned back on. But then it was stuck on a black screen with the error Code A6. I've searched the internet and read the Mainboard manual and it said I should press the "Clear CMOS" button at the back.
I'm now still stuck on black screen but the error code says A0 instead of A6. I switched the monitor cables to the mainboard and tried different cables too but no luck.

My Specs are:
Gigabyte Z390 Aorus Master
i9-9900K not Overclocked
ASUS TUF RTX 3080 Ti
multiple SSDs from Samsung and Kingston
 
Hello

I was watching a Youtube video as always and then my PC made that horrible sound before you get a bluescreen (PC goes brrrr). However I didn't get to see a bluescreen since the PC just shut off and turned back on. But then it was stuck on a black screen with the error Code A6. I've searched the internet and read the Mainboard manual and it said I should press the "Clear CMOS" button at the back.
I'm now still stuck on black screen but the error code says A0 instead of A6. I switched the monitor cables to the mainboard and tried different cables too but no luck.

My Specs are:
Gigabyte Z390 Aorus Master
i9-9900K not Overclocked
ASUS TUF RTX 3080 Ti
multiple SSDs from Samsung and Kingston
tried to clean the ram and gpu contacts? also try this, while the psu is plugged in the power socket, pc on power off state, press and hold power and reset button for 11 seconds, then release, and try to power on again..
 

FSXManu

Commendable
Oct 8, 2019
8
0
1,510
0
tried to clean the ram and gpu contacts? also try this, while the psu is plugged in the power socket, pc on power off state, press and hold power and reset button for 11 seconds, then release, and try to power on again..
tried id with the same result. I know it's not the RAM or the GPU. Tried them in a different PC and worked fine. Also held down the power and reset button without luck
 

ASK THE COMMUNITY

TRENDING THREADS