[SOLVED] Pc crashes after DOCP Profile set(also in bios ram speed is only 2133 but when set on 3200 pc crashes after some time)

Feb 19, 2022
6
3
15
0
Hello, as said in title Pc crashes after DOCP profile set,and bios/motherboard sees ram speed 2133 but not 3200.
When DOCP Profile set pc posts and all that but after some time the screen freeze's and is unresponsive.This started happening after bios flash.Idk what to do anymore im on an edge to buy new ram.

Pc spec:
Motherboard:Asus TUF GAMING B450-PLUS
Procesor:Ryzen 7 3800X
Ram:G.Skill DDR4 16GB (2x8GB) 3200Mhz Aegis (F4-3200C16D-16GIS)
SSD:Kingston A2000 500GB
HDD:TOSHIBA 2TB
GPU:XFX RX580 8GB OC
 
Make sure ram is on slot 2 and 4, then try to reflash the bios to the latest, and install amd chipset driver to the latest from amd web, load optimized and enable the fastest xmp profile, then try this settings and timings (i prefer do the biggest digit first):

Dram Voltage: 1.36v
SOC Voltage: 1.1~1.15v
VDDG CCD and IOD: 0.950 or 0.955v. while 1.1 Is the max and must be -0.04v lesser than SOC Voltage.
VDDP: 0.945v (usually it's -0.04 of both VDDG, or you could let this be auto).
UCLK Div1 Mode: UCLK==MemCLK

Command Rate: 2T
tCL: 18
tRCDWR and RD: 22
tRP: 22
tRAS: 42
tRC: 64
tRRDS: 4~6
tRRDL: 4~10
tFAW: 32 or 24 or 16
tWTRS: 4 or 5
tWTRL: 8~14
tWR: 16~22
tCWL: 18
tRDWR: 8
tWRRD: 3

ProcODT: 40 or 43.3 or 53.3
ClkDrvStr: 24
AddrCmdDrvStr: 24
CsOdtDrvStr: 24
CkeDrvStr: 24

Gear Down Mode: Disable
Power Down Mode: Disable
Dram Latency Enhance: Enable

then try to boot. if you could you could try to increase the freq to 3733 max (as it is the best for zen 2 cpus), then do a stability test with this tool, load config absolutnew and re open the app as admin, then let it run, tell me which number that does alot of errors (just take a screenshot).
 
Hello, as said in title Pc crashes after DOCP profile set,and bios/motherboard sees ram speed 2133 but not 3200.
When DOCP Profile set pc posts and all that but after some time the screen freeze's and is unresponsive.This started happening after bios flash.Idk what to do anymore im on an edge to buy new ram.

Pc spec:
Motherboard:Asus TUF GAMING B450-PLUS
Procesor:Ryzen 7 3800X
Ram:G.Skill DDR4 16GB (2x8GB) 3200Mhz Aegis (F4-3200C16D-16GIS)
SSD:Kingston A2000 500GB
HDD:TOSHIBA 2TB
GPU:XFX RX580 8GB OC
Could you give a thaiphoon burner read and a zentimings read, screenshot them and post it here?
 
Reactions: Miki027
Make sure ram is on slot 2 and 4, then try to reflash the bios to the latest, and install amd chipset driver to the latest from amd web, load optimized and enable the fastest xmp profile, then try this settings and timings (i prefer do the biggest digit first):

Dram Voltage: 1.36v
SOC Voltage: 1.1~1.15v
VDDG CCD and IOD: 0.950 or 0.955v. while 1.1 Is the max and must be -0.04v lesser than SOC Voltage.
VDDP: 0.945v (usually it's -0.04 of both VDDG, or you could let this be auto).
UCLK Div1 Mode: UCLK==MemCLK

Command Rate: 2T
tCL: 18
tRCDWR and RD: 22
tRP: 22
tRAS: 42
tRC: 64
tRRDS: 4~6
tRRDL: 4~10
tFAW: 32 or 24 or 16
tWTRS: 4 or 5
tWTRL: 8~14
tWR: 16~22
tCWL: 18
tRDWR: 8
tWRRD: 3

ProcODT: 40 or 43.3 or 53.3
ClkDrvStr: 24
AddrCmdDrvStr: 24
CsOdtDrvStr: 24
CkeDrvStr: 24

Gear Down Mode: Disable
Power Down Mode: Disable
Dram Latency Enhance: Enable

then try to boot. if you could you could try to increase the freq to 3733 max (as it is the best for zen 2 cpus), then do a stability test with this tool, load config absolutnew and re open the app as admin, then let it run, tell me which number that does alot of errors (just take a screenshot).
 
Feb 19, 2022
6
3
15
0
Make sure ram is on slot 2 and 4, then try to reflash the bios to the latest, and install amd chipset driver to the latest from amd web, load optimized and enable the fastest xmp profile, then try this settings and timings (i prefer do the biggest digit first):

Dram Voltage: 1.36v
SOC Voltage: 1.1~1.15v
VDDG CCD and IOD: 0.950 or 0.955v. while 1.1 Is the max and must be -0.04v lesser than SOC Voltage.
VDDP: 0.945v (usually it's -0.04 of both VDDG, or you could let this be auto).
UCLK Div1 Mode: UCLK==MemCLK

Command Rate: 2T
tCL: 18
tRCDWR and RD: 22
tRP: 22
tRAS: 42
tRC: 64
tRRDS: 4~6
tRRDL: 4~10
tFAW: 32 or 24 or 16
tWTRS: 4 or 5
tWTRL: 8~14
tWR: 16~22
tCWL: 18
tRDWR: 8
tWRRD: 3

ProcODT: 40 or 43.3 or 53.3
ClkDrvStr: 24
AddrCmdDrvStr: 24
CsOdtDrvStr: 24
CkeDrvStr: 24

Gear Down Mode: Disable
Power Down Mode: Disable
Dram Latency Enhance: Enable

then try to boot. if you could you could try to increase the freq to 3733 max (as it is the best for zen 2 cpus), then do a stability test with this tool, load config absolutnew and re open the app as admin, then let it run, tell me which number that does alot of errors (just take a screenshot).
thanks a lot for this advice,but can this mess up my ram or anything in my PC if anything goes wrong
 
Last edited by a moderator:
Feb 19, 2022
6
3
15
0
nope, since this is a pretty loose timing within safe voltage.
Hello i think i fixed the dang thing XD,i just reflashed the bios and turned on the XMP profile and everything is running smoothly,i will update you if i have anymore problems.
Do you think maybe virtualization on the processor was causing this because now that i reflashed windows its off and im not planning to turn it on.
Before it was on and my system crashed and now its fine.
But anyways thanks a lot man!!! (y)(y)
 
Last edited by a moderator:
Reactions: Koekieezz
Hello i think i fixed the damn thing XD,i just reflashed the bios and turned on the XMP profile and everything is running smoothly,i will update you if i have anymore problems.
Do you think maybe virtualization on the processor was causing this because now that i reflashed windows its off and im not planning to turn it on.
Before it was on and my system crashed and now its fine.
But anyways thanks a lot man!!! (y)(y)
Nope, virtualization couldn't do this. sometimes it's just the bios support. anyaways, enjoy :D
 

ASK THE COMMUNITY