Question PC Crashes after getting new RAM

Jun 23, 2020
5
0
10
0
I have an Asrock X370 motherboard with 16GB of Corsair Vengeance LPX DDR4 RAM on Windows 10, and I wanted to get some more RAM so i got 16GB more of the exact same model and speed. When I installed the RAM, my computer booted up but only for a minute or two before crashing. I tried resetting CMOS battery but it still crashed, so I took out the new RAM but it still crashes. Any help?
 

popatim

Titan
Moderator
Reset the bios/clear the cmos. Your memory clock speed is probably set to the max Xmp speed and your board cant run all 4 at that speed. Clearing the cmos will put it back to stock speed and then you can work your way up to see where your stable at.
 
Jun 23, 2020
5
0
10
0
Reset the bios/clear the cmos. Your memory clock speed is probably set to the max Xmp speed and your board cant run all 4 at that speed. Clearing the cmos will put it back to stock speed and then you can work your way up to see where your stable at.
I already reset cmos nothing changed, and it still crashes with only the original ram in.
 
Feb 29, 2020
180
21
95
3
i reset speed and tried setting it at lower speed but still crashes, would resetting the pc help?
Just want to make sure you got it seated in a2 and b2. And you also shorted the cmos pins when you tried to reset that.
Seems kind of strange it worked before, but won't work when you put it back to the original configuration. You sure you didn't change any other settings?
 
Jun 23, 2020
5
0
10
0
Just want to make sure you got it seated in a2 and b2. And you also shorted the cmos pins when you tried to reset that.
Seems kind of strange it worked before, but won't work when you put it back to the original configuration. You sure you didn't change any other settings?
unless i misclicked or something i havent changed any settings other than when i changed ram speed. i reset the cmos jumpers and the battery any time i put in or took out ram but still crashes.
 

ASK THE COMMUNITY

TRENDING THREADS