Question PC crashes to a black screen with buzzing noise coming from headphones

otoemeraldx

Commendable
Aug 14, 2017
13
0
1,510
0
recently i have started to have this issue with my pc: whenever i am gaming mid game my computer crashes to a black screen with buzzing noise coming from headphones sort of like this
View: https://www.youtube.com/watch?v=g8erBOaOBck

.
i have tried to monitor when this crash accurs and i have discovered that whenever my cpu temps rise above 81C it crashes, whenever it hits that temprature i pause the game and let the cpu cool down a bit and then resume and then repeat, using this i have avoided crashes but i am not sure what causes crashes in the first place my two biggest guesses is that it is either the cpu temps or the gpu not receiving enough power, i have my gpu connected to my psu using an adapter molex to 8 pin adapter whenever browsing the forum for a simmilar problem i thoung a post which resolved the problem by buying a new psu which has a 8 pin connector and direct;y plugging the GPU into it. 81C should not be bad temprature for the cpu so the adapter is more likely to be the cause, but i am still not sure either way i have to either buy a new psu or a new cooler and i dont want to waste my money.
i have also ran memtest with zero errors i have also tried underclocking my ram underclocing my gpu and restricting cpu usage and reinstalling windows, none of then have worked.
here are my pc specs
CPU-intel core i5-3570
GPU-RX 570 8gb vram
PSU-400w some russian brand psu
RAM-2x4gb DRR3 modules 1600mhz
storage: 500gb generic brand hard drive and a 248gb pny sdd
i also want to mention that i recntly upgraded my cpu and gpu to the components above i have never had this issue on my i3 2120 and gtx 750ti(both of them i have sold so i cant test them) i had the adapter on the gtx 750 ti but with little to no issues but i have read online that the gtx 750 ti doesnt actually need the 6 pin connector but can perfectly run on the 75w pcie express power and the cable is just for overclocking( a lot of simmilary speced gtx 750 tis dont have the 6 pin connector at all) so that doesnt really help on determening the issue.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS