Question Pc crashes with 16 gb memory but with 8 gb isnt

Jan 16, 2020
9
0
10
0
I have two crosair vegenance ddr4 3000 mhz 1,35 v 8 gb memory and an asus h110m-k mobo if i install 2x8 gb ram it is getting me bsodds like critical prpcess died but with 8gb it dosent.What should be the problem?I remember when i put them in there was not such problems then it starzed to crash
Also i have a gtx 1060 6gb and i5 6600 3,30 ghz
 

extreme_noob

Notable
Jul 30, 2018
858
98
1,140
48
I have two crosair vegenance ddr4 3000 mhz 1,35 v 8 gb memory and an asus h110m-k mobo if i install 2x8 gb ram it is getting me bsodds like critical prpcess died but with 8gb it dosent.What should be the problem?I remember when i put them in there was not such problems then it starzed to crash
Also i have a gtx 1060 6gb and i5 6600 3,30 ghz
Possibly a dead ram stick. Use run memtest86 to test each stick individually. Install one 8gb stick and test, then remove it, install the other and test
 

Third-Eye

Distinguished
I have two crosair vegenance ddr4 3000 mhz 1,35 v 8 gb memory and an asus h110m-k mobo if i install 2x8 gb ram it is getting me bsodds like critical prpcess died but with 8gb it dosent.What should be the problem?I remember when i put them in there was not such problems then it starzed to crash
Also i have a gtx 1060 6gb and i5 6600 3,30 ghz
Are you trying to set the XMP for 3000Mhz? The motherboard won't allow for faster than 2133Mhz with your i5-6600 because of H110 chipset limitations. You will need a Z170 or Z270 motherboard to run the memory higher than 2133Mhz. https://www.asus.com/us/Motherboards/H110M-K/specifications/
 

ASK THE COMMUNITY

TRENDING THREADS