• Find an incredible deal for Black Friday or Cyber Monday? Share those epic bargains with the community by posting them in this forum thread!

Question PC Crashes

Nov 18, 2019
8
0
10
0
Hello everyone!

I bought my computer parts a half a year ago. Since I bought my computer I keep having crashes while playing video games, F1 2019, Assetto Corsa, CSGO, PUBG and many more. (I haven't experienced crashes while doing other stuff on my PC such as watching Youtube videos). The crashes are as follow: either it freezes on the latest shown pixel. Or it goes to black screen. Sometimes I keep hearing my sound from Discord, not the game I am playing at that moment. Or sometimes I dont hear my sound anymore.

Me and my friends have done some stress tests on my computer to see if the tempratures were an issues. This not the problem.

PC SPECS:
GPU: Gigabyte Radeon RX VEGA 56 GAMING OC 8G.
CPU: Intel Core I5 9400F.
PSU: Corsair VS550.
RAM: Corsair DDR4 Vengeance 2 times GB.
SSD: Gigabyte 265GB NVME M.2.
HDD: 1TB HDD.

I would like to hear your opinions about my issue.

Kind regards, Jorn!
 
Last edited:

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
Hello everyone!

I bought my computer parts a half a year ago. Since I bought my computer I keep having crashes while playing video games, F1 2019, Assetto Corsa, CSGO, PUBG and many more. (I haven't experienced crashes while doing other stuff on my PC such as watching Youtube videos). The crashes are as follow: either it freezes on the latest shown pixel. Or it goes to black screen. Sometimes I keep hearing my sound from Discord, not the game I am playing at that moment. Or sometimes I dont hear my sound anymore.

Me and my friends have done some stress tests on my computer to see if the tempratures were an issues. This not the problem.

PC SPECS:
GPU: Gigabyte Radeon RX VEGA 56 GAMING OC 8G.
CPU: Intel Core I5 9400F.
PSU: Corsair VS550.
RAM: Corsair DDR4 Vengeance 2*GB.
SSD: Gigabyte 265GB NVME M.2.
HDD: 1TB HDD.

I would like to hear your opinions about my issue.

Kind regards, Jorn!
Hi @JORNHTW

Welcome to the forums! :)

Did you personally build it or did a friend/shop?

1st off, please verify how much RAM you have. It shows 2*GB. Do you have 24GB? Hows the RAM installed? 3x8GB? Is the RAM mixed make/model/speed? If so that could be a possible issue there as it's a general rule of thumb to never mix n' match RAM. Have you tried running a mixed pair, say 2x8GB of the same make/type/speed? The rest of your system looks nice. Of course you have all the usual bases covered right, updated drivers & the like? What's your mobo's Bios version? We have several members here very knowledgeable when it comes to quality PSU's so they'll be able to verify if that's a potential weak spot. Whats your OS?
 
Nov 18, 2019
8
0
10
0
Hi @JORNHTW

Welcome to the forums! :)

Did you personally build it or did a friend/shop?

1st off, please verify how much RAM you have. It shows 2*GB. Do you have 24GB? Hows the RAM installed? 3x8GB? Is the RAM mixed make/model/speed? If so that could be a possible issue there as it's a general rule of thumb to never mix n' match RAM. Have you tried running a mixed pair, say 2x8GB of the same make/type/speed? The rest of your system looks nice. Of course you have all the usual bases covered right, updated drivers & the like? What's your mobo's Bios version? We have several members here very knowledgeable when it comes to quality PSU's so they'll be able to verify if that's a potential weak spot. Whats your OS?
Hey there! Thanks for welcoming me!

Woops, I didnt see the mistake I made with the RAM. I am using 18 GB of RAM. Both in the same color slots. Me and my friend build this computer. Both of the RAM sticks are from the same package and so the same. I have updated my drivers indeed! I am not sure about my mobo's version, is there a way how I can look it up? and what is OS? ''Whats your OS?''. Sorry for all these question. IT isn't really my thing :tearsofjoy:. Thanks for your help already! ^Jorn
 

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
Hey there! Thanks for welcoming me!

Woops, I didnt see the mistake I made with the RAM. I am using 18 GB of RAM. Both in the same color slots. Me and my friend build this computer. Both of the RAM sticks are from the same package and so the same. I have updated my drivers indeed! I am not sure about my mobo's version, is there a way how I can look it up? and what is OS? ''Whats your OS?''. Sorry for all these question. IT isn't really my thing :tearsofjoy:. Thanks for your help already! ^Jorn
You can download CPU-Z and run it. It'll tell you what version your mobo's Bios is. Depending on your system, an "out of date" bios could be an issue, though if your PC is otherwise running fine, I'd not mess with it unless you absolutely knew what you were doing as there is a very real possibility of bricking your mobo if done incorrectly. Some mobo's are very easy to update, requiring little more than pressing a few buttons to much more in depth requiring a certain degree of know-how.

OS is Operating system. Do you have Windows 7? Windows 10? Linux?

As advised above, you may want to look into buying a better PSU. Keep in mind that this is an item for your PC that you really do NOT want to go cheap on.

Let us know how things go!
 
Nov 18, 2019
8
0
10
0
You can download CPU-Z and run it. It'll tell you what version your mobo's Bios is. Depending on your system, an "out of date" bios could be an issue, though if your PC is otherwise running fine, I'd not mess with it unless you absolutely knew what you were doing as there is a very real possibility of bricking your mobo if done incorrectly. Some mobo's are very easy to update, requiring little more than pressing a few buttons to much more in depth requiring a certain degree of know-how.

OS is Operating system. Do you have Windows 7? Windows 10? Linux?

As advised above, you may want to look into buying a better PSU. Keep in mind that this is an item for your PC that you really do NOT want to go cheap on.

Let us know how things go!
Hey,

Ah, thanks a lot! Its Windows 10. So, its a 550 Watt PSU atm, but which one do you think is good? and how much what should I go for? Thanks ^ Jorn
 

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
Hey,

Ah, thanks a lot! Its Windows 10. So, its a 550 Watt PSU atm, but which one do you think is good? and how much what should I go for? Thanks ^ Jorn
I will defer that to one of our resident PSU guru's. I'm sure one will be along shortly and will give you an idea of what to get. In the mean time, whats your budget, so that they know what to work with.
 
Nov 18, 2019
8
0
10
0
I will defer that to one of our resident PSU guru's. I'm sure one will be along shortly and will give you an idea of what to get. In the mean time, whats your budget, so that they know what to work with.
Budget is +- €80 I guess. Depens on the quality of the PSU etc. I would spend some more money if its a little better. But I dont mind spending less since I am from the Netherlands ;)
 

Mrgr74

Upstanding
Sep 2, 2019
425
85
390
47
So, I have gotten a new PSU 650 watt. Today I when I started gaming it crashed again. Could it be something else?
Congrats on the new PSU. They really are more important than most people realize. :) Sucks that you are still having crash issues tho, but at least one potential issues has been resolved. What type of motherboard do you have? Try having 1 stick of RAM installed at a time since you have 16GB and see if you still have crashing. (Narrows down the possibility if there is an issue with the RAM) The rest of your system is nice. The Vega 56 you have is a nice GPU. When was the last time you reinstalled Windows?
 
Nov 18, 2019
8
0
10
0
Congrats on the new PSU. They really are more important than most people realize. :) Sucks that you are still having crash issues tho, but at least one potential issues has been resolved. What type of motherboard do you have? Try having 1 stick of RAM installed at a time since you have 16GB and see if you still have crashing. (Narrows down the possibility if there is an issue with the RAM) The rest of your system is nice. The Vega 56 you have is a nice GPU. When was the last time you reinstalled Windows?
Thanks! Well, it's currently a spare one of a friend of mine, so atm I am running 2 PSU's. One 550 watt and one 450 watt. So, to confirm. I need to remove one RAM stick to see if it's a RAM issue?
 

ASK THE COMMUNITY

TRENDING THREADS