Question PC crashing but fans keep spinning and led lights still on

ProCs1

Honorable
May 3, 2015
167
0
10,680
0
Hello guys, i've been encountering an issue ever since i've built my new PC and it's driving me insane now.
My computer seems to be crashing when on low load such as browsing the web, opening the browser, or something similar, not while gaming or stress test or anything of that sort which is weird.
Crashing, as in monitor loses signal, keyboard loses signal, mouse loses signal but the CPU and fans seem to be still running (Led light is on on the case as well) Only way to get out of the situation is to force reboot with the case button.
I have no idea what is causing this, i've tried changing the power plans (now on ryzen balanced) and setting different cpu minimum state limits(0-100%), i've tried giving generous voltage to the cpu(offset is at +102 now, around 1.28v says on the cpu Z), under clocking RAM from 3200 to 3000 but nothing seems to help. This problem occurs randomly maybe once in a week or so. I have the latest drivers installed, the latest windows, latest bios, latest chipset drivers.
I'm out of ideas, if anyone more knowledgeable knows what might be the cause of this i'd be really thankful.

My System:
Mobo: B450m ds3h
Cpu: Ryzen 1600AF
Ram: Corsair Vengeance LPX 16GB 3200mhz (running at 3000 because anything above that is unstable for some reason??? on 3200 crashes withing 10 min of boot, on 3133 gives out some errors but is stableish, so i keep it at 3000)
Cooler: Really good random cooler with 6 heat pipes, Cpu max temperature is 50 undr load, i have additional active cooling on VRMs
GPU: RX 570 4GB Overclocked (1400 on Core 2000 Vram and under volted -50 and additional 30% power limit, Msi afterburner)
Power Supply: Doesn't matter, have the same issue with new/old quality/bad quality power supplies, been tested
Storage: Single ADATA sata SSD
Case: Random old case
OS: Windows 10 Pro

Thanks in advance.
 
Last edited by a moderator:

ProCs1

Honorable
May 3, 2015
167
0
10,680
0
did you test with a good quality power supplies?
what wattage?

run memory test?

what the cpu/gpu temp?
Yes, the power supply was tested. i had a 600 watt futureman PSU (480w on 12v rail), now i replaced it with a new EVGA 600 watt 80+ bronze unit (which is pretty overkill for a weak system like this) and it has had no impact on crashes, they still happen. I have ren memory tests and on 3000mhz everything seems to be stable with no errors, i start getting errors with anything above that.
Temps are perfect, cpu goes up to max 60c (thermal paste needs to be replaced, used to be 50max), GPU goes up to 75-78c max when overclocked and on full load, usually around 72c when gaming. Overheating seems to have nothing to do with my issue, as i have stated, crash usually happens when on minimal load (opening the browser, new page in browser, watching video or closing the game sometimes, not when stress testing or gaming)

I have no idea what might be causing the issue, i don't even know if it's a hardware/software problem ( i have reinstalled windows but that hasn't helped as well, i have tried removing gpu drivers, chipset drivers, messing with power plan options, messing with power options in bios)

It is simply unsolvable for me at this point
 
Last edited:

ASK THE COMMUNITY

Latest posts