Question PC crashing with a purple background during game session

DonMakav3li

Commendable
Aug 5, 2019
15
1
1,515
0
Hello,

My pc just froze while I was playing New world a few minutes ago with a full purple background and no text while I still could hear my music, I had to hold the power button on the case to shut down the PC, after that my PC would not post and kept restarting, I turned it off using the power supply button and tried again after 10 minutes, it first booted up in safe mode but other than that everything is fine, is this my GPU and should I be worried? It's a GTX 1060 6GB, now I've heard about NW causing problems with GPUs but as far as I know, it's with newer RTX cards and not older ones like mine, I have also set my ram speed to 3200 but I don't know if that can cause a crash like this.
 
Well I have heard of NW being a bit rough on gpus at times but its hard to say whether its the culprit of that particular issue.
Does that issue still occur or was it a one time thing? Does it happen with any other game/other application? Can you monitor your system usage/temps under load, perhaps especially during NW, and see if anything out of the ordinary sticks out?
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU: make, mode, wattage, age, condition?

Disk drives: make, model, capacity, how full?

Look in Reliabilty History and Event Viewer for any error codes, warnings, or informational events that occurred when your PC froze.
 

DonMakav3li

Commendable
Aug 5, 2019
15
1
1,515
0
Well I have heard of NW being a bit rough on gpus at times but its hard to say whether its the culprit of that particular issue.
Does that issue still occur or was it a one time thing? Does it happen with any other game/other application? Can you monitor your system usage/temps under load, perhaps especially during NW, and see if anything out of the ordinary sticks out?
It hasn't happened since then on NW or any other game, also the symptoms were not the same as NW GPU problem (black screen and fans going %100) So I guess it wasn't that, maybe it was overheating? I just hope it doesn't happen again, I'm gonna monitor power consumption and thermals for now.
 

ASK THE COMMUNITY