Question pc detects that i pluged in the a device but no audio. it detects headphones as a speaker. (accidentally deleted headphones from device manager)help!!

Mar 26, 2019
2
0
10
0
hello, i have Audio problems with my pc. Computer detects the audio device but i cant hear anything.

i have installed the right Realtek driver for my motherboard. (asrock b85m pro4)
maybe is it beacuse headphones is detected as a speaker. ( I accidentally deleted headphones from device manager)

pc cannot detect any issues with the audio.

please help!

just ask if you need more information and Thank you for reading this!!

regards - tor

(tried with hdmi, it didn't work. same pc sees that hdmi is connected and says that it works corectly. but i still have no sound)
 
Last edited:
Feb 4, 2019
40
0
30
0
Sometimes there are multiple different audio options as devices to use as the default audio. Have you made sure that the device you have plugged in is selected? Is your aux cord plugged in the correct port on your motherboard ?
 
Mar 26, 2019
2
0
10
0
Sometimes there are multiple different audio options as devices to use as the default audio. Have you made sure that the device you have plugged in is selected? Is your aux cord plugged in the correct port on your motherboard ?
thank you for the reply Bob

yes and no. when i plug in the headphones it is detected as a speaker. i have the speaker as a deffault. and yes, my hd audio is plugged in correctly.

if you need more infromation just ask.

regards, Tor
 

ASK THE COMMUNITY

TRENDING THREADS