[SOLVED] PC does not fully shut down (gasping for air) ?

Feb 22, 2021
6
0
10
0
Hi all,

So I've recently installed a wireless card into my self-built computer, and it has lost the ability to power down on its own. Whenever I try to shut it down, it goes through the motions, closes windows, turns off my monitor and powers down the fans... only to power them back up three seconds later and power them back down again (power button on, then off), almost as if it was an old man gasping for air. This repeats endlessly, and the only way to end it is by switch off the power supply in the back, or pressing the power button which will sometimes power the computer back up.

The computer runs fine up until I want to shut it off. I am not entirely sure how to characterize this problem, which is why I am posting it here. During the last few days I have been looking through threads trying to find similar problems, but could not find a full match (maybe I am using the wrong search terms?). Based on threads I have:
  • Disabled quick restart of Windows10,
  • ran a memory diagnostic through the windows utility.
  • replaced the new wireless card
  • Edited to add additional attempts:
    • dusted it
    • checked all power connections to the motherboard, GPU, drives
    • booted it up without the wireless card
    • booted it up without each hard drive
    • checked for black dust in the RAM
    • reset the BIOS) settings (UEFA or something)
    • manually checked that the network adapters are not allowed to wake the pc (via device manager)
    • Gone into the registry editor (software/Microsoft/windowsNT/current version/winlogon and changed the value of powerdownaftershutdown to "1"
    • Ran troubleshoot for power
Have you ever run into something like this? What do you recommend I do/check? I am curious as to what could possibly be the problem.

System information:

OS Name Microsoft Windows 10 Pro
Version 10.0.19041 Build 19041
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name WHEEZING OLD MAN
System Manufacturer Gigabyte Technology Co., Ltd.
System Model B360M-D3H
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. F4, 19/04/2018
SMBIOS Version 3.1
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard Product B360M D3H-CF
Wireless card: GC-WBAX200
Power Supply: 400 Watt be quiet! Pure Power 10 Non-Modular

 
Last edited:
Feb 22, 2021
6
0
10
0
does it do it if WIFI card isn't attached?
Hi thanks for your response.

Sadly it does. I have now, in addition to the above:
  • dusted it
  • checked all power connections to the motherboard, GPU, drives
  • booted it up without the wireless card
  • booted it up without each hard drive
  • checked for black dust in the RAM
  • reset the BIOS) settings (UEFA or something)
  • manually checked that the network adapters are not allowed to wake the pc (via device manager)
  • Gone into the registry editor (software/Microsoft/windowsNT/current version/winlogon and changed the value of powerdownaftershutdown to "1"
  • Ran troubleshoot for power
It just refuses to shut down.
 
Feb 22, 2021
6
0
10
0
In bios and Windows power plans, advanced, see if the sleep timers/wake on Lan are enabled. They should be disabled. Everything except keyboard/mouse.
Hi, thank you for your post. I just double checked these settings and they are all disabled (at the windows power plan, device manager, registry editor and BIOS level.
 
Feb 22, 2021
6
0
10
0
Ok, sorry for the delay.

The solution seemed to be:
  • reflashing my BIOS,
  • bricking and unbricking my Motherboard,
  • removing the Wifi card (GC-WBAX200 )
  • buying a cheap usb wifi dongle
the computer's shutdown functionality has been restored.

Thank you all for your support.
 

ASK THE COMMUNITY